Hide Table of Contents

Sketch Picture PropertyManager

To open the Sketch Picture PropertyManager, in an open sketch, do one of the following:

  • Insert a new sketch picture. Click Sketch Picture Tool_Sketch_Picture_Sketch.gif (Sketch toolbar) or click Tools > Sketch Tools > Sketch Picture, then browse to the picture and click Open.
  • Double-click an existing sketch picture.

The Sketch Picture PropertyManager includes two pages. Use back.png and PM_next.gif to move between them.

From the Sketch Picture PropertyManager you can:
  • Insert sketch pictures onto either side of a sketch plane, and control the transparency of images.
    Use transparency when two images occur on parallel planes to control the display of each image. Sketch picture transparency is not supported when the transparency intersects a second sketch picture that also includes transparency.
  • Convert raster data to vector data, and create features from the sketched vector data.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Sketch Picture PropertyManager
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2014 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.