Hide Table of Contents

Intersection Curves

Intersection Curve Tool_Intersection_Curve_Sketch.gif opens a sketch and creates a sketched curve at the following kinds of intersections:
  • A plane and a surface or a model face.
  • Two surfaces.
  • A surface and a model face.
  • A plane and the entire part.
  • A surface and the entire part.
You can use the resulting sketched intersection curve in the same way that you use any sketched curve, including the following tasks:
  • Measure thickness at various cross sections of a part.
  • Create sweep paths that represent the intersection of a plane and the part.
  • Make sections out of imported solids to create parametric parts.
To use the sketched curve to extrude a feature, the sketch that opens must be a 2D sketch. Other tasks can be performed using a 3D sketch.
  • To open a 2D sketch, select the plane first then click Intersection Curve.
  • To open a 3D sketch, click Intersection Curve first then select the plane.

Sketching Intersection Curves

You can use intersection curves to measure the thickness of a cross section of a part.

To measure the thickness of a cross section of a part:

  1. With a part open, click Intersection Curve Tool_Intersection_Curve_Sketch.gif on the Sketch toolbar, or Tools > Sketch Tools > Intersection Curve .

    A 3D sketch opens (because you clicked Tool_Intersection_Curve_Sketch.gif before selecting a plane).

  2. Select the intersecting items:
    • Select a plane that intersects a face of the part.
    • Click the face of the part.

    A sketched spline appears at the intersection of the plane and the top face.
    ISECT-02_shg.gif

  3. Rotate the part, then click the opposite (inside) face of the part.

    Another sketched spline appears on the inside face.
    ISECT-03_shg.gif

    You can also select the part in the FeatureManager design tree. A sketched spline appears on every face where the plane intersects.

  4. Click Tools > Measure and measure the distance between the two sketched splines.


    ISECT-01_shg.gif



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Intersection Curves
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2014 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.