> Sketching > Sketch Tools > Sketch Picture > Sketch Picture PropertyManager > Sketch Picture PropertyManager: Page 2
Introduction
Administration
User Interface
SolidWorks Fundamentals
Moving from 2D to 3D
Assemblies
CircuitWorks
Configurations
SolidWorks Costing
Design Checker
Design Studies in SolidWorks
Detailing and Drawings
DFMXpress
DriveWorksXpress
FloXpress
Import and Export
Model Display
Mold Design
Motion Studies
Parts and Features
Routing
Sheet Metal
Simulation
SimulationXpress
Sketching
Sketch
Sketch Settings Menu
Sketch Complexity
Working in a Sketch
Inferencing
Sketch Modes
Autotransitioning
Selecting Contours
Exiting Sketches
Snaps
Sketch Options
Sketch Entities
Sketch Tools
Sketch Fillets
Sketch Chamfers
Offset Entities
Convert Entities
Intersection Curves
Face Curves
Trim Entities
Extend Entities
Split Entities
Jogging Sketch Lines
Make Path
Construction Geometry
Mirror Entities
Dynamic Mirror Sketch Entities
Move, Copy, Rotate, Scale, or Stretch Entities
Align Grid/Origin PropertyManager
Modify Sketch Dialog Box
Replace Sketch Entities
Repair Sketch
Sharing Sketches
Closing Sketches to Models
Sketch Picture
Inserting and Resizing Sketch Pictures
Editing Sketch Pictures
Deleting Sketch Pictures
Converting Sketch Pictures to Vector Data
Sketch Picture PropertyManager
Sketch Picture PropertyManager: Page 1
Sketch Picture PropertyManager: Page 2
Sketch Patterns
Blocks
Splines
3D Sketching
Dimensions and Relations
Sustainability Products
SolidWorks Utilities
Tolerancing
TolAnalyst
Toolbox
Weldments
Workgroup PDM
Troubleshooting
Glossary
Hide Table of Contents Show Table of Contents

Sketch Picture PropertyManager: Page 2

The second page of the Sketch Picture PropertyManager enables you to trace outlines or select areas by color to create vector data. This creates a sketch that you can save and edit as needed.

Some uses include converting:
  • Company logos
  • Scanned geometric designs:
    scanned_geometry_auto_trace.gif

The second page of the Sketch Picture PropertyManager is only available as an add-in. Click Tools > Add-Ins, then select Autotrace in the dialog box.

Click PM_next.gif, and from the second page of the Sketch Picture PropertyManager, apply these parameters to convert raster data to vector data:

Trace Settings

  Selection Tools

Use to select rectangular areas
PM_UseRectangularAreas_AutoTrace.gif

Select rectangular areas.
select_rectangular_auto_trace.gif

Use to select freehand areas
PM_UseFreeHandAreas_AutoTrace.gif

Select irregularly shaped areas by tracing consecutive straight and curved lines.
select_freehand_auto_trace.gif

Use to select polygonal areas
PM_UsePolygonalAreas_AutoTrace.gif

Select polygonal areas by tracing consecutive straight lines.
select_polygonal_auto_trace.gif

Use to select color eye_dropper.png Button

Select area based on color.
select_color_auto_trace.gif

PM_ColorSelected_AutoTrace.gif Indicates color selected with Use to select color eye_dropper.png Button selection tool.
  Begin Trace Displays the results of your area or color selection.

Preview Settings

Show source image  
Show traced geometry Select or clear to display the traced geometry selected for conversion.
show_trace_geometry_cleared.gif show_trace_geometry_selected.gif
Show source image selected Show source image and Show traced geometry selected
show_trace_sel-show source-clear.gif
Show source image cleared and Show traced geometry selected

Adjustments

All sliders adjust the level of the source image.
Image brightness Adjusts the luminance level.
  brightness-high_auto_trace.gifbrightness-low_auto_trace.gif
Image contrast Adjusts the difference between light and dark areas.
  contrast_auto_trace_low.gifcontrast_auto_trace_high.gif
Color tolerance Adjusts the degree to which the application recognizes the selected color.
  color_tolerance_oval_01.gif
  color_tolerance_oval_03.gif
  color_tolerance_oval_04.gif
Recognition tolerance Adjusts the degree to which the trace you created matches the geometry.

Video: Auto Trace Recognition Tolerance

Apply

Apply Click Apply to validate the trace geometry.
The trace geometry does not become SolidWorks geometry that you can save as a .sldprt file until after you exit the Sketch Picture PropertyManager.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Sketch Picture PropertyManager: Page 2
*Comment:  
x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2014 SP05

The search functionality within the web help is in a beta test phase and you may experience periodic delays or interruptions in its performance. These are the normal and ordinary features of a beta test and shall not under any circumstances give rise to any liability on the part of Dassault Systèmes SolidWorks Corporation or its licensors. The topics within the Web-based help are not beta topics; they document SOLIDWORKS 2014 SP05.

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.