Hide Table of Contents

Closing Sketches to Models

Closes a sketch with an open profile, using existing model edges.

To use an open profile sketch to extrude using existing model edges:

  1. Open a sketch on a model face.
  2. Sketch an open profile with endpoints that are coincident with model edges on the same face boundary.
    close_sketch_to_model1.gif
  3. Click Tools > Sketch Tools > Close Sketch to Model.

    An arrow points in the direction in which the sketch will close. (The extruded boss will either be within the sketch lines or outside of the sketch lines.)
    close_sketch_to_model2.gif

  4. In the dialog box, select Reverse direction to close the sketch, if necessary.
  5. Click Yes when the arrow points in the correct direction.
    close_sketch_to_model3.gif
  6. Click Extruded Boss/Base Tool_Extruded_Boss_Base_Features.gif or Insert > Boss/Base > Extrude , or Extruded Cut Tool_Extruded_Cut_Features.gif or Insert > Cut > Extrude , and specify the End Condition in the PropertyManager.
    close_sketch_to_model4.gif
  7. Click PM_OK.gif.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Closing Sketches to Models
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2014 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.