Hide Table of Contents

Converting Sketch Pictures to Vector Data

To convert the picture to vector data:

  1. In an open sketch, click Sketch Picture Tool_Sketch_Picture_Sketch.gif (Sketch toolbar) or click Tools > Sketch Tools > Sketch Picture.
  2. In the dialog box, browse to the picture file and click Open.

    The picture is inserted.

  3. Set the properties on the first page of the Sketch Picture PropertyManager as necessary.
  4. Click PM_next.gif to display the second page of the Sketch Picture PropertyManager.
  5. Under Trace Settings:
    1. Select a tool for Image Type.
    2. Select a tool for Selection tools, and create a border around the image you want to trace.

      trace_border_auto_trace.gif

    3. Click Begin trace.

      begin_trace_auto_trace.gif

  6. Under Preview Settings, clear or select Show source image and Show traced geometry to isolate and verify source and trace images.
  7. Under Begin Trace, adjust the sliders.

    Note the following:
    • Sliders control the source image.
    • Sliders for Color tolerance and Recognition tolerance are dynamic.
    • Set Color tolerance towards the left to increase color precision, and decrease color deviation.
    • Set Recognition tolerance towards the left to increase the precision with which the trace follows the source geometry.

  8. Click Apply.

    click_apply_auto_trace.gif

    You can clear Show source image so that only the vector sketch elements display when you create the sketch.

  9. Click PM_OK.gif to create the sketch.

    auto_trace_sketch_created01.gif

  10. Select individual spline segments and adjust their shape as required.

    auto_trace_sketch_created02.gif



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Converting Sketch Pictures to Vector Data
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2014 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.