Hide Table of Contents

Creating Linear Sketch Patterns

To create a linear sketch pattern:

  1. In an open sketch, click Linear Sketch Pattern Tool_Linear_Sketch_Step_Repeat_Sketch.gif (Sketch toolbar) or Tools > Sketch Tools > Linear Pattern.
  2. In the PropertyManager, under Entities to Pattern, select the sketch entities to pattern sketch_copy.png.
  3. Set values for Direction 1 (X-axis).
    1. Click Reverse direction PM_reverse_direction.gif.
    2. Set Spacing PM_depth1.gif between sketch entities.
    3. Select Dimension X spacing to display a dimension between entities.
    4. Set Number PM_number of_instances_ln.gif of sketch entities.
    5. Select Display instance count to show the number of instances in the pattern.
    6. Set Angle dim_ang_01.png at which to pattern the sketch entities.

    Change the distance and angle of the pattern by dragging the selection point drag_sketch_pattern_instances.gif.
    pattern_linear_sketch_X.gif

  4. Repeat for Direction 2 (Y-axis). You can also select Dimension angle between axes to display the dimension for the angle between the patterns.

    If you select a model edge to define Direction 1, then Direction 2 is activated. Otherwise you must manually select Direction 2 to activate it.
    pattern_linear_sketch_XY.gif

  5. Click PM_OK.gif.

    pattern_linear_sketch_done.gif



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Creating Linear Sketch Patterns
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2014 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.