Hide Table of Contents

Extracting Iso-Parametric Curves

To extract iso-parametric curves:
  1. Do one of the following:
    • Click Face Curves Tool_Face_Curves_Sketch.gif (Sketch toolbar) or Tools > Sketch Tools > Face Curves, then select a face or surface.
    • Select a face or surface, then click Face Curves Tool_Face_Curves_Sketch.gif or Tools > Sketch Tools > Face Curves.

    A preview of the curves appears on the face. The curves are one color in one direction and another color in the other direction. The colors correspond to the colors in the Face Curves PropertyManager. The name of the face appears in the Face PM_face.gif box.

  2. Set the properties in the Face Curves PropertyManager.
  3. Click PM_OK.gif.

    The curves appear as 3D sketches FM_3D_Sketch.gif in the FeatureManager design tree.

    If surface edge information cannot be matched, edge curves cannot be generated. The error message states: "Failed to create X out of X face curves. Please consider using convert entities." You can generate the missing curves by opening a 3D sketch and using the Convert Entities Tool_Convert_Entities_Sketch.gif sketch tool.



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Extracting Iso-Parametric Curves
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2014 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.