Hide Table of Contents

Creating the Standard 3 View by the Standard Method

To create the Standard 3 View by the standard method:

  1. In a drawing, click Standard 3 View Tool_Standard_3_View_Drawing.gif (Drawing toolbar), or click Insert > Drawing View > Standard 3 View.

    The pointer changes to pointer_standard_3_view.gif.

  2. Select the model in one of these ways:
    • Select a model from Open documents in the Standard 3 View PropertyManager or browse to a model file and click PM_OK.gif.
    • To add the views of a part, in a part window, click a face, or anywhere in the graphics area, or click the part name in the FeatureManager design tree.
    • To add the views of an assembly, in an assembly window, click an empty region of the graphics area, or click the assembly name in the FeatureManager design tree.
    • To add the views of an assembly component, in an assembly window, click a face on the part, or click the name of either an individual part or a subassembly in the FeatureManager design tree.
    • In a drawing window, click a view that contains the desired part or assembly, either in the FeatureManager design tree or in the graphics area.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Creating the Standard 3 View by the Standard Method
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2014 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.