Hide Table of Contents

Multiple Annotations

The term multiple annotations refers to:
  • Creating multiple instances of a type of annotation
  • Copying and pasting any combination of annotations and other entities
You can move or copy multiple annotations as follows:
  • You can select annotations, dimensions, drawing views, and sketch entities. You can select items individually or by box selection.
  • You can cut and paste or drag multiple items in drawings, or you can use the Move Entities or Copy Entities tools. Any individual item can be moved, deleted, and so on at the new location.
  • When you paste multiple items, the paste point is the center of all the selected items. All pasted items retain their relative positions.
  • You can cut or copy items from one drawing sheet and paste them on another sheet.
  • You can cut or copy items that belong to different views. When pasted, the items are all attached to the active view.

Creating Multiple Annotations

You can create multiple instances of a type of annotation without closing the PropertyManager or dialog box.

Not all annotations support multiple instances.

To create multiple annotations:

  1. Click the appropriate tool from the Annotations toolbar, or click Insert > Annotations and select a tool from the menu.
  2. Type in text and select options in the PropertyManager or dialog box.
  3. With the PropertyManager or dialog box still open, click in the graphics area to place the annotation.
    • Click as many times as necessary if you need to place multiple copies.
    • If the annotation has a leader, click to place the leader, then click again to place the annotation.
  4. You can change text and other items in the PropertyManager or dialog box for each instance of the annotation.
  5. Click PM_OK.gif

Copying and Pasting Annotations

To copy and paste annotations:

  1. Select an annotation.
  2. Click Copy tool_Copy_Standard.gif (Standard toolbar) or Edit > Copy.
    annotation_copy1.gif
    .
  3. Click in the sheet and click Paste tool_Paste_Standard.gif (Standard toolbar) or Edit > Paste.

    You can edit and re-attach the copy.


    annotation_copy2.gif
    You can also press Ctrl and drag an annotation. When you drop the annotation, a copy appears.



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Multiple Annotations
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2014 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.