Expand IntroduzioneIntroduzione
Expand AmministrazioneAmministrazione
Expand Interfaccia utenteInterfaccia utente
Expand Nozioni fondamentali su SolidWorksNozioni fondamentali su SolidWorks
Expand Migrazione da 2D a 3DMigrazione da 2D a 3D
Expand AssiemiAssiemi
Expand CircuitWorksCircuitWorks
Expand ConfigurazioniConfigurazioni
Expand SolidWorks CostingSolidWorks Costing
Expand Design CheckerDesign Checker
Expand Studi progettuali in SolidWorksStudi progettuali in SolidWorks
Expand Disegni e dettagliDisegni e dettagli
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Importazione ed esportazioneImportazione ed esportazione
Expand Visualizzazione modelloVisualizzazione modello
Expand Progettazione di stampiProgettazione di stampi
Expand Studi del movimentoStudi del movimento
Expand Parti e funzioniParti e funzioni
Expand InstradamentoInstradamento
Expand LamieraLamiera
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Collapse Tecniche di schizzoTecniche di schizzo
Expand SchizzoSchizzo
Menu Impostazioni dello schizzo
Complessità di uno schizzo
Operazioni in uno schizzo
Deduzione
Modalità di schizzo
Transizione automatica
Selezione contorni
Uscita dagli schizzi
Expand SnapSnap
Expand Opzioni di schizzoOpzioni di schizzo
Expand Entità di schizzoEntità di schizzo
Expand Strumenti dello schizzoStrumenti dello schizzo
Expand BlocchiBlocchi
Expand SplineSpline
Collapse Schizzo 3DSchizzo 3D
Strumenti di schizzo 3D
Aprire uno schizzo 3D
Differenze tra gli schizzi 2D e 3D
Schizzi 2D in 3D
Collapse Funzionalità di schizzo 3DFunzionalità di schizzo 3D
Visualizzazione della terna di schizzo
Allineamento della terna all'origine del componente
Allineamento della terna alla geometria del componente
Modifica della geometria con la terna
PropertyManager Schizzo 3D
PropertyManager Piano di schizzo 3D
Riferimenti spaziali
PropertyManager di Proprietà del piano
Expand Creazione di linee in uno schizzo 3DCreazione di linee in uno schizzo 3D
Expand Creazioni di un punto di schizzo all'interno di schizzi 3DCreazioni di un punto di schizzo all'interno di schizzi 3D
Creazione di un virtual sharp
Expand Spline 3DSpline 3D
Sistemi di coordinate negli schizzi 3D
Relazioni di schizzo negli schizzi in 3D
Quote negli schizzi 3D
Quotatura di schizzi 3D sui piani
Tipi di quota per schizzo 3D
Snap della linea
Expand Quote e relazioniQuote e relazioni
Expand Prodotti SustainabilityProdotti Sustainability
Expand SolidWorks UtilitiesSolidWorks Utilities
Expand TolerancingTolerancing
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand SaldatureSaldature
Expand Workgroup PDMWorkgroup PDM
Expand DiagnosticaDiagnostica
Glossario
Nascondi Sommario

PropertyManager Piano di schizzo 3D

È possibile aggiungere piani agli schizzi 3D per facilitare la progettazione e aggiungere relazioni tra le entità dello schizzo.

Dopo avere aggiunto un piano, attivarlo per visualizzarne le proprietà e creare uno schizzo.

Utilizzare Schizzo 3D Tool_3D_Sketch.gif per aprire uno schizzo sul piano Frontale di default nella vista Isometrica. Utilizzare Schizzo 3D su piano Tool_3D_on_a_Plane.gif per aprire uno schizzo su un piano preselezionato nella vista Normale a.

Aggiunta dei Piani di schizzo 3D

Per aggiungere un piano di schizzo 3D:

  1. Fare clic su Schizzo 3D Tool_3D_Sketch.gif (barra degli strumenti Schizzo) oppure su Inserisci > Schizzo 3D.
  2. procedere in uno dei modi seguenti:
    • Fare clic su Piano Tool_PLane_Sketch.gif (barra degli strumenti Schizzo) oppure selezionare Strumenti > Entità di schizzo > Piano per visualizzare il PropertyManager di Piano di schizzo.
      Le relazioni disponibili indicate in Primo, Secondo e Terzo riferimento sono basate sulla geometria esistente.
    • Selezionare un piano dall'albero di disegno FeatureManager e fare clic su Schizzo 3D su piano Tool_3D_on_a_Plane.gif (barra degli strumenti Schizzo) oppure su Inserisci > Schizzo 3D su piano per visualizzare il PropertyManager di Schizzo 3D.
  3. Creare uno schizzo.

    add_plane_to_3D_sketch01.gif

Aggiunta di piani usando i riferimenti

Con la geometria esistente, è possibile aggiungere un piano facendo riferimento alle entità presenti. È possibile aggiungere tutti i riferimenti necessari per raggiungere i risultati desiderati.

Per aggiungere un piano utilizzando i riferimenti:

Primo riferimento:

  1. Selezionare un'entità di schizzo o un altro piano come riferimento per la posizione del piano di schizzo 3D.

    add_plane_to_3D_sketch02.gif

  2. Selezionare una relazione.

    Se viene utilizzato un piano di schizzo 3D per creare lo schizzo, non è possibile selezionare il piano come riferimento.

    Secondo riferimento:

  3. Se necessario, selezionare un'entità di schizzo o un altro piano come riferimento per la posizione del piano di schizzo 3D.

    add_plane_to_3D_sketch03.gif

  4. Selezionare una relazione.

    Terzo riferimento:

  5. Se necessario, selezionare un'entità di schizzo o un altro piano come riferimento per la posizione del piano di schizzo 3D.

    add_plane_to_3D_sketch04.gif

  6. Selezionare una relazione.
  7. Fare clic su PM_OK.gif per chiudere il PropertyManager e tornare al PropertyManager di Proprietà.


Fornisci il feedback su questo argomento

SOLIDWORKS apprezza il feedback degli utenti relativamente alla presentazione, la precisione e l'esaustività della documentazione. Usare il modulo riportato di seguito per inviare i propri commenti e suggerimenti su questo argomento direttamente al nostro team della documentazione. Questo team non è in grado di rispondere a domande di natura tecnica. Fare clic qui per informazioni sul supporto tecnico.

* Obbligatoria

 
*Email:  
Oggetto:   Feedback sugli argomenti della guida
Pagina:   PropertyManager Piano di schizzo 3D
*Commento:  
*   Confermo di aver letto e accettato l'informativa sulla privacy che regola l'utilizzo dei miei dati personali da parte di Dassault Systèmes

Stampa argomento

Selezionare il contenuto da stampare:



x

L'utente utilizza una versione di Internet Explorer precedente alla versione 7. Per una visualizzazione ottimale, consigliamo di fare l'upgrade del proprio browser a Internet Explorer 7 o successiva.

 Non mostrare nuovamente questo messaggio
x

Versione contenuto guida Web: SOLIDWORKS 2014 SP05

Per disattivare la guida Web dall'interno di SOLIDWORKS e usare invece la guida locale, fare clic su ? > Usa la guida Web di SOLIDWORKS.

Per segnalare i problemi riscontrati con l'interfaccia e la funzionalità di ricerca della guida Web, contattare il rappresentante del supporto locale. Per fornire un feedback su singoli argomenti della guida, usare il link "Feedback su questo argomento" nella pagina del singolo argomento.