Hide Table of Contents

Closing Documents

Close

To close the document in the active window:

  • Click Close (Standard toolbar) or File > Close.

    To close all documents open in the current SOLIDWORKS session, click Window > Close All.
    You can also close documents from the Open Documents list (Window menu or Open Documents browser).

Close All

Closes all open documents.

If a new or changed document has not been saved, the program asks you to confirm whether you want to save the document or rebuild the part.

To close all documents:

  1. Click Window > Close All.
  2. Respond to confirmation requests from the SOLIDWORKS application to save or not save documents when they are closed.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Closing Documents
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2015 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.