Expand IntroductionIntroduction
Expand AdministrationAdministration
Expand User InterfaceUser Interface
Expand SOLIDWORKS FundamentalsSOLIDWORKS Fundamentals
Expand Moving from 2D to 3DMoving from 2D to 3D
Expand AssembliesAssemblies
Expand CircuitWorksCircuitWorks
Expand ConfigurationsConfigurations
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand Design Studies in SOLIDWORKSDesign Studies in SOLIDWORKS
Collapse Detailing and DrawingsDetailing and Drawings
Detailing Overview
Setting Detailing Options
Model Items
Model Items PropertyManager
Expand eDrawings MarkupseDrawings Markups
Expand StyleStyle
Add or Update a Style
Expand AnnotationsAnnotations
Expand TablesTables
Expand Bill of Materials (BOM)Bill of Materials (BOM)
Expand Drafting StandardsDrafting Standards
Expand Print SettingsPrint Settings
Collapse DrawingsDrawings
Drawings Overview
Expand Getting Started in DrawingsGetting Started in Drawings
Expand Types of Drawing DocumentsTypes of Drawing Documents
Expand Standard Drawing ViewsStandard Drawing Views
Expand Derived Drawing ViewsDerived Drawing Views
Multiple Views PropertyManager
Convert View to Sketch PropertyManager
Expand Drawing View Alignment and DisplayDrawing View Alignment and Display
DrawCompare
Drawing Statistics
Printing Drawings
Send Mail
Expand Title Block ManagementTitle Block Management
Collapse Dimensions in DrawingsDimensions in Drawings
Formatting Dimensions in Drawings
Dimensions Display Options
Hide/Show Annotations
Expand Highlighting Changed DimensionsHighlighting Changed Dimensions
Inserting Dimensions into Drawings
Dimension Type
Document Properties - Dimensions
Dimension Other PropertyManager
Dimension Value PropertyManager
Dimension Precision
Expand Aligning Dimensions and NotesAligning Dimensions and Notes
Scan Equal
Rapid Dimension
Expand Autodimension a DrawingAutodimension a Drawing
DimXpert
Dimension PropertyManager
Adding Parallel Dimensions to Drawings
Reference Dimensions
Reference Center of Mass in Drawings
Using Parentheses on Particular Dimensions
Baseline Dimensions
Expand Ordinate DimensionsOrdinate Dimensions
Expand Angular Running Dimensions Angular Running Dimensions
Chamfer Dimensions
Expand Tolerance and PrecisionTolerance and Precision
Moving and Copying Dimensions
Modify Dimension
Deleting Dimensions
Expand Dimension PaletteDimension Palette
Expand Dimension Extension LinesDimension Extension Lines
Expand Dimension LeadersDimension Leaders
Example: Dimension Scheme Types
Dimensioning to Midpoints
Automatically Finding Virtual Sharps for Dimensions
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand SLDXML Data ExchangeSLDXML Data Exchange
Expand Import and ExportImport and Export
Expand Model DisplayModel Display
Expand Mold DesignMold Design
Expand Motion StudiesMotion Studies
Expand Parts and FeaturesParts and Features
Expand RoutingRouting
Expand Sheet MetalSheet Metal
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand SketchingSketching
Expand Sustainability ProductsSustainability Products
Expand SOLIDWORKS MBDSOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand TolerancingTolerancing
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand WeldmentsWeldments
Expand Workgroup PDMWorkgroup PDM
Expand TroubleshootingTroubleshooting
Glossary
Hide Table of Contents

Baseline Dimensions

Baseline dimensions are reference dimensions used in drawings. You cannot change their values or use the values to drive the model.

When creating baseline dimensions, you define a baseline position with the first selection and select subsequent locations to dimension. All values are measured from the initial baseline.

Baseline dimensions are automatically grouped, and they are spaced at the distances specified in Tools > Options > Document Properties > Dimensions under Offset distances.
You can also dimension to midpoints when you add baseline dimensions.

Creating Baseline Dimensions

To create a baseline dimension:

  1. Click Baseline Dimension Tool_Baseline_Dimensions_Relations.gif on the Dimensions/Relations toolbar, or click Tools > Dimensions > Baseline.
  2. Click the edge or vertex you want to use as a baseline.
  3. Click each of the edges or vertices you want to dimension.

    If you select an edge, dimensions are measured parallel to the selected edge. If you select a vertex, dimensions are measured point-to-point from the selected vertex.
    baseln1.gif
    Edge as baseline
    baseln2.gif
    Vertex as baseline

Adding Dimensions to Existing Baseline Dimensions

To add new dimensions to an existing set of baseline dimensions:

  1. Right-click on one of the existing baseline dimensions and click Add To Baseline.

    The cursor changes to pointer-baseline-dimension.png and the Baseline tool activates.

  2. Click new elements in the drawing view to add to the baseline dimensions.

    As you add new elements to the baseline, the set of baseline dimensions reorders to accommodate the additional dimensions.

    To specify spacing in baseline dimensions, use Tools > Options . On the Document Properties tab, click Dimensions and in Offset distances, set the spacing.

Auto Arranging Baseline Dimensions

To auto arrange baseline dimensions:

  1. Select the baseline dimensions.
  2. When the dimension palette rollover button tools_Dim_Palette_rollover_button.gif appears, move the pointer over the button to view the dimension palette.
  3. On the dimension palette, click Auto Arrange Dimensions dim_pal_auto_arrange.gif.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Baseline Dimensions
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2015 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.