Expand IntroductionIntroduction
Expand AdministrationAdministration
Expand User InterfaceUser Interface
Collapse SOLIDWORKS FundamentalsSOLIDWORKS Fundamentals
Basic Concepts
Basic Commands: Cut, Copy, Paste, Undo, and Redo
Expand Help, Search, and Web ResourcesHelp, Search, and Web Resources
Expand Document BasicsDocument Basics
Expand Overview of SOLIDWORKS OptionsOverview of SOLIDWORKS Options
Collapse DisplayDisplay
Expand View TypesView Types
Collapse Manipulating ViewsManipulating Views
View Toolbar
Heads-up View Toolbar
Standard Views Toolbar
Collapse OrientationOrientation
Viewing Models Normal To
Orientation Dialog Box
View Selector
Previous View
Redraw View
Perspective
Modify Perspective
Using the Magnifying Glass
Zoom In/Out
Zoom to Area
Zoom to Fit
Zoom to Selection
Zoom to Sheet
Pan
Rotate View
Roll View
Middle Mouse Button Functions
View Options
Hide All Types
View Axes
View All Annotations
View Top Level Annotations
View Component Annotations
View Coordinate Systems
View Origins
View Temporary Axes
View Sketches
View Routing Points
View Points
View Sketch Relations
View Parting Lines
View Planes
View Lights
View Grid
View Curves
Expand Workspace Options Workspace Options
Expand AnnotationsAnnotations
Expand Image QualityImage Quality
Expand SelectionSelection
Expand File PropertiesFile Properties
Expand Measure ToolMeasure Tool
Expand SensorsSensors
Expand EquationsEquations
Expand Industry-Specific Design ToolsIndustry-Specific Design Tools
Xperts Overview
Add-Ins
Expand SOLIDWORKS Fast StartSOLIDWORKS Fast Start
Expand Object Linking and EmbeddingObject Linking and Embedding
Expand Recording and Playing MacrosRecording and Playing Macros
Expand  Future Version Components in Earlier Releases Future Version Components in Earlier Releases
SOLIDWORKS API
SOLIDWORKS Task Scheduler
About SOLIDWORKS
Expand Moving from 2D to 3DMoving from 2D to 3D
Expand AssembliesAssemblies
Expand CircuitWorksCircuitWorks
Expand ConfigurationsConfigurations
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand Design Studies in SOLIDWORKSDesign Studies in SOLIDWORKS
Expand Detailing and DrawingsDetailing and Drawings
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand SLDXML Data ExchangeSLDXML Data Exchange
Expand Import and ExportImport and Export
Expand Model DisplayModel Display
Expand Mold DesignMold Design
Expand Motion StudiesMotion Studies
Expand Parts and FeaturesParts and Features
Expand RoutingRouting
Expand Sheet MetalSheet Metal
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand SketchingSketching
Expand Sustainability ProductsSustainability Products
Expand SOLIDWORKS MBDSOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand TolerancingTolerancing
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand WeldmentsWeldments
Expand Workgroup PDMWorkgroup PDM
Expand TroubleshootingTroubleshooting
Glossary
Hide Table of Contents

Orientation Dialog Box

In parts and assemblies, you can use the Orientation dialog box to select a standard view, activate the View Selector, use viewports, and create custom views and save them to SOLIDWORKS. You can also access camera views and snapshots.

Large tooltips with view previews appear when you pause the pointer over the buttons in the Orientation dialog box and the Heads-up View toolbar. Click Tools > Customize and select or clear Use Large Tooltips to enable or disable the view previews.

Use the tool_axonometric_drop_down.png flyout button in the Orientation dialog box to select axonometric (isometric, dimetric, or trimetric) views and to set which type of axonometric view is displayed when you select a View Selector corner.

Displaying the Orientation Dialog Box

To display the Orientation dialog box, do one of the following:

  • Click View Orientation (View toolbar).
  • Click View > Modify > Orientation.
  • Press the Space Bar.
  • Right-click in a drawing sheet and select Zoom/Pan/Rotate > View Orientation.

To keep the Orientation dialog box open, click .

Creating a Custom View

To add a custom named view to the Orientation dialog box:

  1. Use the Rotate, Zoom, and Pan commands to create the desired view.

    In drawings, you can use the 3D Drawing View tool to create the desired view for another model view.

  2. Press the spacebar to open the Orientation dialog box.
  3. In the dialog box, click New View button_new_view_orientation.png.
  4. Type a name in the dialog box and click OK.

    The name appears in the Orientation dialog box. To display the view, click the name.

To delete a custom view, hover over the view name in the Orientation dialog box and click Delete menu_Delete.gif.

Saving a Custom View to SOLIDWORKS

To make a custom view available in all SOLIDWORKS documents:

  1. In a SOLIDWORKS document that contains a custom view, press the spacebar or click Orientation tool_View_Orientation_View.png (View toolbar).

    The Orientation dialog box appears.

  2. Hover over the custom view you want to make available in all SOLIDWORKS documents.

    Options to save or delete the view appear.

  3. Click Save View to SOLIDWORKS save_custom_view.gif.

    saved_view_globe.gif appears next to the view, indicating that it is available in all SOLIDWORKS documents.

  • To access the saved view from another document, in the Orientation dialog box mouse over Saved Views and select the view you want to add to the document.
  • To remove a saved view from a document, hover over the view name and click Remove View from Document menu_Delete.gif.
  • To delete a saved view, in any SOLIDWORKS document, in the Orientation dialog box, hover over Saved Views and click Delete View from SOLIDWORKS menu_Delete.gif.

Changing the Orientation of the Standard Model Views

You can update standard views from the Orientation dialog box or by using the menu options.

To update standard views from the Orientation dialog box:

  1. Do one of the following:
    • Use the Rotate, Zoom, and Pan tools to orient the model.
    • Click View Selector and select a view.
    • Select a view from the Orientation dialog box.
  2. Click Update Standard Views .
  3. When prompted, select the standard view you want to assign the current view to.
  4. Click Yes to confirm the update.
You can also update standard views without using the Orientation dialog box by clicking View > Set Current View As and selecting the desired view.

Returning All Standard Model Views to Their Default Settings in the Orientation Dialog Box

To return all standard model views to their default settings in the Orientation dialog box:

  1. In the Orientation dialog box, click Reset Standard Views .
  2. Click Yes to confirm the update.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Orientation Dialog Box
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2015 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.