Hide Table of Contents

Shaded

Displays a shaded view of the model.

When you select a face on a model that is in shaded view, the entire face is highlighted.

You can control:

  • The color of shaded parts.
  • The color of individual part faces.
  • The light intensity and direction on the shaded parts.

When in shaded view, the sketch plane is displayed as a translucent plane. This behavior is controlled by the Display plane when shaded option. Click Tools > Options > System Options > Sketch.

Displaying a Model In Shaded View

To display a model in shaded view, do one of the following:

  • Click Display Style > Shaded (Heads-up View toolbar).
  • Click Shaded (View toolbar).
  • Click View > Display > Shaded.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Shaded
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2015 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.