Hide Table of Contents

Create Sketch from Selections

With Create Sketch from Selections , you can extract only those elements of a sketch (usually in an imported drawing) that you require to create a feature. You can extract a sketch, for example, and then modify it before creating a feature.

To create a sketch from selections:

  1. Edit a sketch.
  2. Select the sketch entities you want in the new sketch.
  3. Click Create Sketch from Selections , or click Tools > Sketch Tools > Create Sketch from Selections.
A new sketch appears in the FeatureManager design tree.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Create Sketch from Selections
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2015 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.