Hide Table of Contents

Exiting Sketches

You exit a sketch when you create a feature from a sketched profile. For example, when you extrude a base, boss, or a cut from a sketch.

To exit a sketch, do one of the following:

  • Click Rebuild tool_Rebuild_Standard.gif (Standard toolbar) or click Edit > Rebuild.
  • Click Exit Sketch Tool_Sketch.gif on the Sketch toolbar
  • Click Insert > Exit Sketch.
  • Right-click and select Exit Sketch menu_Exit_Sketch.gif.
  • Click Exit Sketch Confirm_Exit_Sketch.gif or Cancel Confirm_Cancel_Sketch.gif in the Confirmation Corner.
  • Click Edit > Exit Sketch without Saving Changes.
  • When no sketch tool is selected, double-click in the graphics area.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Exiting Sketches
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2015 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.