Hide Table of Contents

Rotating Sketches

To rotate a sketch:

  1. In an active sketch, click Modify Sketch Tool_Modify_Sketch.gif (Sketch toolbar) or Tools > Sketch Tools > Modify.
  2. In the dialog box, do one of the following:
    • Type a value for Rotate to set the rotation value and press Enter.
    • Rotate a sketch in the graphics area with the pointer:
      • Press the right-mouse button pointer_mouse_move_rotate.png to rotate the sketch around the black origin.
        The speed you use to rotate determines by how much the angle increments. Slow motion increments the angle one degree at a time; quicker motion increments the angle by ten or more degrees at a time.
      • Point at the center point of the black origin to display a point symbol pointer_mouse_flip_xy.png. Click and drag the center of rotation independently of the sketch, then rotate the sketch around the black origin.

        Video: Rotating Sketches

        You cannot move a sketch that has multiple external references. When a sketch has multiple external references, the pointer has a ? on the left button.
  3. Click Close.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Rotating Sketches
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2015 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.