Hide Table of Contents

Adding a Revision to the Table

To add a revision to the table (add a row):

  1. Click at the bottom left corner of an activated revision table.

    A revision is added to the table with the current date. If there are already revisions in the table, the new revision appears below the last revision and includes the next letter in sequence.

  2. Click to place one or more revision symbols on the drawing. To add a leader, place the symbol on a vertex, edge, or face.

    The symbols are Note annotations.

    drw_Revision_Table.gif
    revision_block.gif
    An alternate way to insert a row into a revision table is to right-click in the revision table and select Revisions > Add Revision.

You can set an option to invoke the Revision Symbol tool any time you insert a row in a revision table.

In Tools > Options > System Options > Drawings , select Enable symbol when adding new revision. When selected, any time you insert a row in a revision table, the Revision Symbol tool opens so you can insert revision symbols in the drawing. When cleared, the Description column in the new row is activated so you can insert text.



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Adding a Revision to the Table
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2015 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.