Hide Table of Contents

Instant3D Live Section Planes

Live Section Planes let you dynamically section models using any plane.

Use Live Section Planes as an analysis tool to approach design tasks from different perspectives. You can display multiple Live Section Planes persistently and they are automatically saved with the model.

To toggle the display of Live Section Planes, click View > Live Section Planes.

Live Section Planes are non-modal. You can add materials, then add features, or use other Instant3D functionality while using Live Section Planes. Video: Using Live Section Planes

To use Live Section Planes:

  1. Select a planar face or a plane, right-click and select Live Section Plane.

    The plane size is based on the selected face. You can resize the plane by dragging its handles. The Live Section Planes folder, which stores all Live Section Planes, appears in the FeatureManager design tree.

  2. In the Live Section Planes folder, select the plane and rename it to LSP1.
  3. Click anywhere in the graphics area.

    The Live Section Plane is deactivated and the plane handles disappear. The plane triad also disappears.

  4. Right-click the plane's border and select Fit to Part.

    The plane size increases so it can section the entire body.

    Other shortcut menu items allow you to reset the Live Section Plane to its original state or hide it.

  5. Drag the triad handle to dynamically section the model.

    The ruler appears for precise measurements.

    Non-editable edges use a different color from editable edges. You cannot customize these colors.

  6. At any point, you can stop dragging the Live Section Plane, select a section contour to display a ruler, then modify that entity's model geometry.

    To measure entities, click Tools > Measure and select the entity.

  7. You can use the triad rings to rotate the Live Section Plane to section the model from different angles. A protractor lets you set precise angles.

  8. Right-click LSP1 in the graphics area and click Hide menu_Show.gif.

    The icons in the Live Section Planes folder reflect the displayed state of the planes. You can also click Hide Triad to temporarily hide the triad.

Example shows how to drag a Live Section Plane, modify a section contour, and rotate the Live Section Plane. Video: Modifying Features Using a Live Section Plane


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Instant3D Live Section Planes
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2015 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.