Hide Table of Contents

Mirror PropertyManager

To open the Mirror PropertyManager:

In an open sketch, click Mirror Entities Tool_Mirror_Entities_Sketch.gif (Sketch toolbar) or Tools > Sketch Tools > Mirror.

Options

PM_entities_to_mirror.gif Entities to mirror Select some or all entities to mirror.
  Copy Select Copy to include both the original and mirrored entities. Clear Copy to include only the mirrored entities.
PM_mirror_about.gif Mirror about Select any line, the linear edge on a model, or the linear edge on a drawing about which to mirror.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Mirror PropertyManager
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2015 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.