Inhaltsverzeichnis ausblenden

Client-Übersicht

Der Client ermöglicht es den Benutzern, Dokumente im Tresor ein- und auszuchecken, den Versions- und Lebenszyklusstatus zu erhöhen und Berichte zu erstellen.

Damit Sie den Client verwenden können, muss der Tresoradministrator für Sie ein Konto mit einem Benutzernamen und einem Kennwort eröffnen (die normalerweise mit Ihrem Windows-Benutzernamen und -Passwort nicht identisch sind). Damit Sie Dokumente in ein Projekt in den Tresor einchecken können, müssen Sie über Schreibrechte für das Projekt verfügen. Der Tresoradministrator erstellt Projekte und legt die Rechte auf der Registerkarte Projekt von VaultAdmin fest.

Sie können auf den Client von SOLIDWORKS aus (SOLIDWORKS Workgroup PDM für SOLIDWORKS Client) oder von SOLIDWORKS Explorer (SOLIDWORKS Workgroup PDM Contributor) aus zugreifen.

Workgroup PDM für SOLIDWORKS Client

Der Workgroup PDM für SOLIDWORKS Client wird auch als SOLIDWORKS Client bezeichnet.

Um den SOLIDWORKS Client zu verwenden, müssen Sie ihn hinzufügen.

  1. Klicken Sie auf Extras > Zusatzanwendungen.
  2. Gehen Sie im Dialogfeld Zusatzanwendungen zu SOLIDWORKS Workgroup PDM Version.
    • Um Workgroup PDM für die aktuelle Sitzung zu laden, aktivieren Sie das Kontrollkästchen unter Aktive Zusatzanwendungen.
    • Um Workgroup PDM für jede SolidWorks Sitzung zu laden, aktivieren Sie das Kontrollkästchen unter Start.

Der SOLIDWORKS Client ist in die Registerkarte Datei-Explorer im SOLIDWORKS Task-Fensterbereich integriert. Die Registerkarte ist in lokale Ansicht (oberer Fensterbereich) und Tresoransicht (unterer Fensterbereich) geteilt und verfügt über die Werkzeuge Suchen, Dokumentinformationen, Berichte und Aktualisieren über der Tresoransicht.

Um auf die kontextbezogenen Menüs zuzugreifen, klicken Sie mit der rechten Maustaste in der lokalen Ansicht oder der Tresoransicht.

Eine Workgroup PDM Symbolleiste in SolidWorks enthält häufig verwendete Befehle.

Schnellreferenz

Die folgenden Themen dienen als Schnellreferenz für den Projekt- und Dokumentstatus:

Stapeldrucken

Sie können Stapeldrucken von Dokumenten mit der Operation Workgroup PDM Dateien drucken im SOLIDWORKS Taskplaner planen.

Dokumentenvergleich

Sie können mit SOLIDWORKS Dienstprogrammen im Workgroup PDM Tresor Dokumente vergleichen. Auch der Vergleich verschiedener Versionen desselben Dokuments ist möglich.

Workgroup PDM Contributor

Der Workgroup PDM Contributor wird auch als SOLIDWORKS Explorer Client bezeichnet.

Workgroup PDM Contributor in SOLIDWORKS Explorer öffnen:

  1. Klicken Sie in Windows auf Start und wählen Sie Programme > SOLIDWORKS Version > SOLIDWORKS Explorer Version aus.
  2. Klicken Sie im SOLIDWORKS Explorer auf Optionen.
  3. Wählen Sie im Dialogfeld Optionen auf der Registerkarte ZusatzanwendungenSOLIDWORKS Workgroup PDM aus.

    Wenn Sie keine Lizenz haben, steht dort Workgroup PDM - erfordert eine Lizenz, und die Option ist nicht verfügbar.

Um auf die kontextbezogenen SOLIDWORKS Explorer Client Menüs zuzugreifen, klicken Sie mit der rechten Maustaste in der lokalen Ansicht oder der Tresoransicht. Wenn Sie ein Element auswählen, wird die Mini-Symbolleiste häufig verwendete Befehle anzeigen, die Sie mit dem ausgewählten Dokument nutzen können.

Sie können SOLIDWORKS Dokumente nicht in den Tresor einchecken, und Sie können SOLIDWORKS Dokumente nur aus dem Tresor auschecken, wenn die SOLIDWORKS Software installiert ist. Sie können jedoch folgende Operationen ausführen:

  • Jedes Dokument öffnen
  • Andere Dokumente als SOLIDWORKS Dokumente einchecken
  • Dokumenteigenschaften modifizieren
  • Version eines Dokuments erhöhen
  • Lebenszyklusstatus eines Dokuments erhöhen


Feedback zu diesem Thema geben

SOLIDWORKS ist dankbar für Ihr Feedback zur Präsentation, Genauigkeit und Vollständigkeit der Dokumentation. Verwenden Sie das nachstehende Formular, um Ihre Kommentare und Vorschläge zu diesem Thema direkt an unser Dokumentations-Team zu senden. Das Dokumentations-Team kann keine Fragen für den technischen Support beantworten. Klicken Sie hier für Informationen zum technischen Support.

* Erforderlich

 
*E-Mail:  
Betreff:   Feedback zu Hilfethemen
Seite:   Client-Übersicht
*Kommentar:  
*   Ich bestätige, dass ich die Datenschutzerklärung, unter der meine personenbezogenen Daten durch Dassault Systèmes verarbeitet werden, gelesen habe und akzeptiere.

Thema drucken

Wählen Sie aus, was gedruckt werden soll:



x

Sie verwenden einen Browser, der älter als Internet Explorer 7 ist. Für eine optimierte Anzeige sollten Sie Ihren Browser auf Internet Explorer 7 oder höher aktualisieren.

 Diese Meldung nicht mehr anzeigen
x

Web-Hilfe Inhaltsversion: SOLIDWORKS 2015 SP05

Um die Web-Hilfe in SOLIDWORKS zu deaktivieren und stattdessen die lokale Hilfe zu verwenden, klicken Sie auf Help > SOLIDWORKS Web-Hilfe verwenden.

Um Probleme mit der Oberfläche und der Suche der Web-Hilfe zu melden, wenden Sie sich an Ihren Support vor Ort. Um Feedback zu einzelnen Hilfethemen zu geben, verwenden Sie den Link “Feedback zu diesem Thema” auf der entsprechenden Themenseite.