Inhaltsverzeichnis ausblenden

Umgebungslicht-Okklusion

Umgebungslicht-Okklusion ist eine globale Beleuchtungsmethode, mit der durch die Steuerung der Dämpfung (Attenuation) des Umgebungslichts aufgrund verdeckter Bereiche Modelle realitätsgetreuer dargestellt werden können.

Objekte werden wie an einem bewölkten Tag angezeigt.

Umgebungslicht-Okklusion ist in allen Bühnen verfügbar, wenn Sie RealView Graphics verwenden.

RealView Graphics ist nur bei Grafikkarten verfügbar, die die RealView Graphics-Anzeige unterstützen.
Die Wirkung der Umgebungslicht-Okklusion hängt von anderen Faktoren wie der Art des Modells selbst, den auf das Modell angewandten Erscheinungsbildern, der Bühne und der Beleuchtung ab. Möglicherweise müssen Sie einige dieser anderen Variablen anpassen, um das gewünschte Ergebnis zu erzielen.
  • Die Umgebungsluft-Okklusion sieht oft mit durchgehender Farbfüllung oder nicht reflektierenden Oberflächen am besten aus. Im Gegensatz dazu können stark reflektierende Oberflächen die Schatten in den verdeckten Bereichen reduzieren. Die Verfahren, die beim Rendern der Umgebungslicht-Okklusion zum Einsatz kommen, können jedoch manchmal zu Artefakten führen, die auf Oberflächen mit durchgehender Farbfüllung möglicherweise deutlicher zu sehen sind.
  • Zu viel oder zu helles Licht kann die Wirkung der Umgebungslicht-Okklusion verringern, indem es die Schatten, die erstellt werden, verbirgt.

Die Umgebungslicht-Okklusion steht in zwei Qualitätsstufen zur Verfügung: Entwurf und Standard. Bei der Entwurfsqualität werden die Modelle schneller, aber visuell weniger originalgetreu angezeigt.

Um die Qualitätsstufe der Anzeige der Umgebungslicht-Okklusion zu ändern, klicken Sie auf Extras > Optionen . Klicken Sie auf der Registerkarte Systemoptionen auf Anzeige/Auswahl, und aktivieren oder deaktivieren Sie dann Umgebungslicht-Okklusion für Entwurfsqualität anzeigen.

Verwenden von Umgebungslicht-Okklusion:

  1. Klicken Sie auf Einstellungen anzeigenTool_View_Settings_Headsup_View.gif (Head-up-Ansichtssymbolleiste) oder Ansicht > Anzeige und klicken Sie dann auf RealView Graphics.
  2. Klicken Sie auf Einstellungen anzeigenTool_View_Settings_Headsup_View.gif (Head-up-Ansichtssymbolleiste) oder Ansicht > Anzeige und klicken Sie dann auf Umgebungslicht-Okklusion.


Feedback zu diesem Thema geben

SOLIDWORKS ist dankbar für Ihr Feedback zur Präsentation, Genauigkeit und Vollständigkeit der Dokumentation. Verwenden Sie das nachstehende Formular, um Ihre Kommentare und Vorschläge zu diesem Thema direkt an unser Dokumentations-Team zu senden. Das Dokumentations-Team kann keine Fragen für den technischen Support beantworten. Klicken Sie hier für Informationen zum technischen Support.

* Erforderlich

 
*E-Mail:  
Betreff:   Feedback zu Hilfethemen
Seite:   Umgebungslicht-Okklusion
*Kommentar:  
*   Ich bestätige, dass ich die Datenschutzerklärung, unter der meine personenbezogenen Daten durch Dassault Systèmes verarbeitet werden, gelesen habe und akzeptiere.

Thema drucken

Wählen Sie aus, was gedruckt werden soll:



x

Sie verwenden einen Browser, der älter als Internet Explorer 7 ist. Für eine optimierte Anzeige sollten Sie Ihren Browser auf Internet Explorer 7 oder höher aktualisieren.

 Diese Meldung nicht mehr anzeigen
x

Web-Hilfe Inhaltsversion: SOLIDWORKS 2015 SP05

Um die Web-Hilfe in SOLIDWORKS zu deaktivieren und stattdessen die lokale Hilfe zu verwenden, klicken Sie auf Help > SOLIDWORKS Web-Hilfe verwenden.

Um Probleme mit der Oberfläche und der Suche der Web-Hilfe zu melden, wenden Sie sich an Ihren Support vor Ort. Um Feedback zu einzelnen Hilfethemen zu geben, verwenden Sie den Link “Feedback zu diesem Thema” auf der entsprechenden Themenseite.