Ukryj spis treści

Menedżery właściwości PropertyManagers Podziel i Zapisz obiekty

Użyj menedżera właściwości PropertyManager Podziel, aby podzielić części na wiele obiektów. Można użyć menedżera właściwości PropertyManager Podziel, aby zapisać nowe obiekty podczas podziału części lub użyć menedżera właściwości PropertyManager Zapisz obiekty, aby zapisać je po zakończeniu podziału.

Aby otworzyć menedżera właściwości PropertyManager Podziel, należy:

  • Kliknąć Podziel (pasek narzędzi Operacje) lub Wstaw > Operacje > Podziel.

Aby otworzyć menedżera właściwości PropertyManager Zapisz obiekty:

  • Kliknąć Wstaw > Operacje > Zapisz obiekty.

Menedżer właściwości PropertyManager Podziel

Powierzchnie przycinające Należy wybrać elementy do użycia do przecięcia części na wiele części.
  • Płaszczyzny odniesienia (Płaszczyzny rozchodzą się nieskończenie we wszystkich kierunkach.)
   
  • Ściany planarne modelu (Ściany rozchodzą się nieskończenie we wszystkich kierunkach.)
   
Oryginalna część Zmodyfikowana pierwotna część Nowa część
   
  • Szkice (Szkice są wyciągane przez wszystko w obydwu kierunkach.)
   
Oryginalna część Zmodyfikowana pierwotna część Nowa część
   
  • Powierzchnie odniesienia i ściany nieplanarne modelu (Elementy te nie wydłużają swych granic). Wewnętrzne otwory na płaszczyznach odniesienia lub nieplanarnych ścianach modelu są zamknięte gdy podzielimy część.)
   
Oryginalna część Nowe części
  Tnij część Tnie część na wiele obiektów przy użyciu geometrii narzędzi przycięcia. Na części pojawią się linie podziałowe, ukazujące różne obiekty uformowane przez podział.

(Pojawia się w pojedynczych częściach obiektu)

W obszarze graficznym pojawią się ramki objaśnień dla do 10 obiektów na raz. Należy kliknąć Następne 10 lub Poprzednie 10, aby przewinąć wszystkie ramki objaśnień dla danej części.

Obiekty docelowe

Dostępne w częściach wieloobiektowych.
  Wszystkie obiekty Przycina wszystkie obiekty, które Powierzchnie przycinające przecinają przy wydłużeniu nieskończenie we wszystkich kierunkach.
  Wybrane obiekty Przycina tylko wybrane obiekty.


Bryły lub powierzchnie do podziału Ustawia obiekty bryłowe lub powierzchniowe do podziału.

Aby dokonać podziału powierzchni, należy wybrać powierzchnię w obszarze graficznym lub folderze Obiekty powierzchniowe w drzewie operacji FeatureManager.

  Tnij obiekty Tnie wybrane obiekty na wiele obiektów przy użyciu geometrii narzędzi przycięcia. Na obiektach pojawią się linie podziałowe, ukazujące różne obiekty uformowane przez podział.

Powstałe obiekty

Wyświetla listę podzielonych obiektów w części po kliknięciu Tnij część lub Tnij obiekty.

Należy wybrać obiekty do zapisania. Można również kliknąć Auto-przypisz nazwy, aby nazwać obiekty jako Obiekt<n>.sldprt i zapisać je.
  Plik Po podzieleniu obiektów są one wyszczególnione w w drzewie operacji FeatureManager w części Obiekty bryłowe. Kliknąć dwukrotnie nazwę obiektu w części Plik, w oknie dialogowym wpisać nazwę dla nowej części a następnie kliknąć Zapisz. Nazwa nowej części pojawi się w części Plik oraz w ramce objaśnienia. Obiekty których nie zapiszemy nie są podzielone. Pozostaną one w pierwotnej części. Można również zapisać obiekty z części wieloobiektowej, używając menedżera właściwości PropertyManager Zapisz obiekty.
 
Jeśli usuniemy zaznaczenie pola wyboru dla podzielonej części po jej zachowaniu, część ta nie będzie już zapisana jako oddzielny element. Pozostanie ona z oryginalną częścią.
  Wchłoń cięte obiekty Usuwa obiekt z części. Wchłonięte obiekty nie są wymienione w Obiekty bryłowe w drzewie operacji FeatureManager.
  Lokalizacja początku układu współrzędnych Umieszcza początek układu współrzędnych podzielonego obiektu na wybranym wierzchołku.
  Kopiuj dostosowane właściwości do nowych części Kopiuje dostosowane właściwości obiektów bryłowych do nowych części.
  Kopiuj właściwości listy elementów ciętych do nowych części Kopiuje właściwości listy elementów ciętych członów konstrukcyjnych na obiekty, które są tworzone podczas podziału części konstrukcji spawanej.

Właściwości pliku

Transferuje właściwości listy elementów ciętych do właściwości pliku wyprowadzonej części.

Funkcja dostępna tylko wtedy, gdy opcja Kopiuj dostosowane właściwości do nowych części nie jest zaznaczona.

Właściwości listy elementów ciętych

Transferuje właściwości listy elementów ciętych do właściwości listy elementów ciętych nowej części.

Ustawienia szablonu

Pozwala na zastąpienie szablonu domyślnego określonego w lokalizacji Narzędzia > Opcje > Opcje systemu > Lokalizacje plików.

Zastąp domyślne ustawienia szablonu Polecenie zastosowania innego szablonu. Wybrany szablon jest stosowany we wszystkich nowych plikach części i złożeń tworzonych za pomocą bieżącej operacji Podziel lub Zapisz obiekty.
Szablon części Wyświetla wybrany szablon części. Kliknąć , aby przejść do innego szablonu.

Menedżer właściwości PropertyManager Zapisz obiekty

Wybrać części do zapisania. Można również kliknąć Auto-przypisz nazwy, aby wygenerować nazwy części automatycznie.
  File Pozwala na zapisanie części z części wieloobiektowej.
  Wchłoń cięte obiekty Usuwa obiekt z części. Wchłonięte obiekty nie są wymienione w w drzewie operacji FeatureManager w części Obiekty bryłowe.
  Lokalizacja początku układu współrzędnych Umieszcza początek układu współrzędnych podzielonego obiektu na wybranym wierzchołku.

Utwórz złożenie

  Ścieżka i nazwa złożenia są wyświetlane po przejściu do lokalizacji dla złożenia.
&Przeglądaj Otwiera okno dialogowe Zapisz jako z .sldasm jako typem pliku.
Wyprowadź powstałe części z podobnych obiektów lub listy elementów ciętych Identyczne obiekty, na przykład człony konstrukcji spawanych, są zapisywane jako pojedyncza część.

Złożenie zostaje utworzone za pomocą wielu wystąpień części.

Obiekty muszą mieć identyczne właściwości materiału, aby mogły zostać utworzone w ten sposób.

Ustawienia szablonu

Pozwala na zastąpienie szablonu domyślnego określonego w lokalizacji Narzędzia > Opcje > Opcje systemu > Lokalizacje plików.

Zastąp domyślne ustawienia szablonu Polecenie zastosowania innego szablonu. Wybrany szablon jest stosowany we wszystkich nowych plikach części i złożeń tworzonych za pomocą bieżącej operacji Podziel lub Zapisz obiekty.
Szablon części Wyświetla wybrany szablon części. Kliknąć , aby przejść do innego szablonu.
Szablon złożenia Wyświetla wybrany szablon złożenia. Kliknąć , aby przejść do innego szablonu.


Wyraź swoje opinie dotyczące tego tematu

SOLIDWORKS docenia wszelkie informacje i uwagi dostarczone przez użytkownika na temat prezentacji, dokładności oraz prawidłowości dokumentacji. Proszę użyć poniższego formularza, aby wysłać komentarze I sugestie na temat tego tematu do naszego zespołu dokumentacyjnego. Zespół dokumentacyjny nie może udzielać informacji na pytania natury technicznej. Proszę kliknąć tutaj, aby uzyskać informacje dotyczące pomocy technicznej.

* Wymagane

 
*Email:  
Temat:   Opinie dotyczące tematów pomocy
Strona:   Menedżery właściwości PropertyManagers Podziel i Zapisz obiekty
*Komentarz:  
*   Oświadczam, że zapoznałem/zapoznałam się z polityką prywatności, zgodnie z którą moje dane osobowe będą wykorzystywane przez firmę Dassault Systèmes, i niniejszym ją akceptuję

Wydrukuj temat

Wybierz zakres treści do druku:



x

Wykryliśmy że używasz przeglądarki w wersji starszej niż Internet Explorer 7. Dla zoptymalizowanego wyświetlania sugerujemy uaktualnienie przeglądarki do Internet Explorer 7 lub nowszej.

 Nie pokazuj tego komunikatu ponownie
x

Wersja zawartości pomocy w sieci Web: SOLIDWORKS 2015 SP05

Aby wyłączyć pomoc w sieci Web w oprogramowaniu SOLIDWORKS i użyć zamiast tego pomocy lokalnej, należy kliknąć Pomoc > Użyj pomocy SOLIDWORKS w sieci Web.

Aby zgłosić problemy związane z interfejsem lub funkcją wyszukiwania pomocy w sieci Web, należy skontaktować się z lokalnym przedstawicielem pomocy technicznej. Aby wyrazić opinie dotyczące poszczególnych tematów pomocy, należy użyć łącza “Opinie dotyczące tego tematu” na stronie danego tematu.