Expand WprowadzenieWprowadzenie
Expand AdministracjaAdministracja
Expand Interfejs użytkownikaInterfejs użytkownika
Collapse Podstawy SOLIDWORKSPodstawy SOLIDWORKS
Podstawowe koncepcje
Podstawowe polecenia: Wytnij, kopiuj, wklej, cofnij i ponów
Expand Pomoc, wyszukiwanie i zasoby internetowePomoc, wyszukiwanie i zasoby internetowe
Collapse Podstawy dokumentuPodstawy dokumentu
Tworzenie nowego dokumentu SOLIDWORKS
Expand Szablony dokumentuSzablony dokumentu
Expand Otwieranie dokumentówOtwieranie dokumentów
Expand Funkcje Ostatnie dokumenty oraz Otwarte dokumentyFunkcje Ostatnie dokumenty oraz Otwarte dokumenty
Dokumenty SOLIDWORKS w Eksploratorze Windows
Przeglądanie 3D ContentCentral na urządzeniach iPad
Przeciąganie plików
Expand Zapisywanie dokumentówZapisywanie dokumentów
Zamykanie dokumentów
Expand Środowisko wielu użytkownikówŚrodowisko wielu użytkowników
Expand DrukowanieDrukowanie
Wyślij pocztę
Expand Informacje ogólne na temat opcji SOLIDWORKSInformacje ogólne na temat opcji SOLIDWORKS
Expand WyświetlajWyświetlaj
Expand WybórWybór
Expand Właściwości plikuWłaściwości pliku
Expand Narzędzie pomiaruNarzędzie pomiaru
Expand SensorySensory
Expand RównaniaRównania
Expand Branżowe narzędzia projektowaniaBranżowe narzędzia projektowania
Xpert - Informacje ogólne
Dodatki
Expand Szybki start SOLIDWORKSSzybki start SOLIDWORKS
Expand Łączenie i osadzanie obiektówŁączenie i osadzanie obiektów
Expand Rejestrowanie i odtwarzanie makrRejestrowanie i odtwarzanie makr
Expand  Komponenty nowszych wersji we wcześniejszych wersjach Komponenty nowszych wersji we wcześniejszych wersjach
Interfejs API SOLIDWORKS
Harmonogram zadań SOLIDWORKS
SOLIDWORKS - informacje
Expand Przejście z 2D do 3DPrzejście z 2D do 3D
Expand ZłożeniaZłożenia
Expand CircuitWorksCircuitWorks
Expand KonfiguracjeKonfiguracje
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand Badania projektu w SOLIDWORKSBadania projektu w SOLIDWORKS
Expand Opisywanie szczegółów i rysunkiOpisywanie szczegółów i rysunki
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Wymiana danych SLDXMLWymiana danych SLDXML
Expand Import i eksportImport i eksport
Expand Wyświetlanie modeluWyświetlanie modelu
Expand Projektowanie formProjektowanie form
Expand Badania ruchuBadania ruchu
Expand Części i operacjeCzęści i operacje
Expand Wyznaczanie trasyWyznaczanie trasy
Expand Arkusz blachyArkusz blachy
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand SzkicowanieSzkicowanie
Expand Produkty SustainabilityProdukty Sustainability
Expand SOLIDWORKS MBDSOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand TolerancjeTolerancje
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand Konstrukcje spawaneKonstrukcje spawane
Expand Workgroup PDMWorkgroup PDM
Expand Rozwiązywanie problemówRozwiązywanie problemów
Glosariusz
Ukryj spis treści

Środowisko wielu użytkowników

Istnieje możliwość zarządzania uprawnieniami zapisu dla współużytkowanych dokumentów w środowisku wielu użytkowników.

Środowisko wielu użytkowników zapewnia kontrolę nad uprawnieniami odczytu/zapisu oraz śledzenie zmian dla dwóch lub większej liczby użytkowników pracujących aktualnie z tymi samymi plikami. Użytkownicy współużytkują plik wtedy, gdy załadują ten sam plik z tej samej lokalizacji.

Etykietki narzędzi w drzewie operacji FeatureManager informują o tym, że część, złożenie, podzespół lub komponent jest tylko do odczytu. Jeżeli dokument został otwarty przez innego użytkownika z uprawnieniami zapisu, to etykietka narzędzia poda nazwę tego użytkownika.

Pliki tylko do odczytu wyświetlane są w kolorze pomarańczowym w części Otwarte w SOLIDWORKS, na karcie Eksplorator plików w Okienku zadań.

Pliki, które zostały zmodyfikowane od czasu ostatniego zapisania wyświetlane są pogrubioną czcionką w części Otwarte w SOLIDWORKS na karcie Eksplorator plików w Okienku zadań.

Jeżeli użytkownik rozpocznie wprowadzanie zmian w dokumencie tylko do odczytu, pojawi się komunikat informujący, że ten dokument jest tylko do odczytu.

Opcje

W części Narzędzia > Opcje > Opcje systemu > Współpraca, należy:
  • Włączyć środowisko wielu użytkowników.
  • Włączyć elementy menu Dodaj elementy menu podręcznego dla środowiska wielu użytkowników, aby można było wybrać opcje Ustaw jako tylko do odczytu i Uzyskaj dostęp do zapisu z menu podręcznych.
  • Określić odstęp sprawdzania czy pliki otwarte jako tylko do odczytu zostały zmodyfikowane przez innych użytkowników.

W części Narzędzia > Opcje > Opcje systemu > Zewnętrzna odniesienia:

  • Aby zezwolić innym użytkownikom na pracę z komponentami, podczas gdy my mamy dane złożenie otwarte, należy wybrać opcję Otwórz dokumenty odniesienia jako tylko do odczytu.
  • Aby uniemożliwić wyświetlanie tego okna komunikatu przy każdym ustawieniu dokumentu jako tylko do odczytu, należy wybrać opcję Nie pytaj o zapisanie dokumentów odniesienia oznaczonych jako tylko do odczytu (odrzuć zmiany).
Gdy wybierzemy Nie pytaj o zapisanie dokumentów odniesienia oznaczonych jako tylko do odczytu, odniesienia tylko do odczytu nie są wyświetlone w oknie dialogowym Zapisz zmodyfikowane dokumenty.

Stan do odczytu/zapisu

Aby ustawić ten stan dla dokumentu części lub złożenia, należy:

  • Kliknąć Plik > Ustaw jako tylko do odczytu lub Plik > Uzyskaj dostęp do zapisu.

Aby ustawić stan dla komponentu złożenia, należy:

  • Kliknąć prawym przyciskiem myszy komponent w drzewie operacji FeatureManager lub w obszarze graficznym i wybrać Ustaw jako tylko do odczytu lub Uzyskaj dostęp do zapisu.
Stan do odczytu/zapisu można również ustawić w oknie dialogowym Załaduj ponownie.

Załaduj ponownie

Aby pobrać najnowszą wersję dokumentu, należy go ponownie załadować. Na przykład jeżeli mamy plik otwarty jako tylko do odczytu, a inny użytkownik zmodyfikuje ten dokument, to możemy załadować ponownie dokument, aby wyświetlić jego zmodyfikowaną wersję.


Wyraź swoje opinie dotyczące tego tematu

SOLIDWORKS docenia wszelkie informacje i uwagi dostarczone przez użytkownika na temat prezentacji, dokładności oraz prawidłowości dokumentacji. Proszę użyć poniższego formularza, aby wysłać komentarze I sugestie na temat tego tematu do naszego zespołu dokumentacyjnego. Zespół dokumentacyjny nie może udzielać informacji na pytania natury technicznej. Proszę kliknąć tutaj, aby uzyskać informacje dotyczące pomocy technicznej.

* Wymagane

 
*Email:  
Temat:   Opinie dotyczące tematów pomocy
Strona:   Środowisko wielu użytkowników
*Komentarz:  
*   Oświadczam, że zapoznałem/zapoznałam się z polityką prywatności, zgodnie z którą moje dane osobowe będą wykorzystywane przez firmę Dassault Systèmes, i niniejszym ją akceptuję

Wydrukuj temat

Wybierz zakres treści do druku:



x

Wykryliśmy że używasz przeglądarki w wersji starszej niż Internet Explorer 7. Dla zoptymalizowanego wyświetlania sugerujemy uaktualnienie przeglądarki do Internet Explorer 7 lub nowszej.

 Nie pokazuj tego komunikatu ponownie
x

Wersja zawartości pomocy w sieci Web: SOLIDWORKS 2015 SP05

Aby wyłączyć pomoc w sieci Web w oprogramowaniu SOLIDWORKS i użyć zamiast tego pomocy lokalnej, należy kliknąć Pomoc > Użyj pomocy SOLIDWORKS w sieci Web.

Aby zgłosić problemy związane z interfejsem lub funkcją wyszukiwania pomocy w sieci Web, należy skontaktować się z lokalnym przedstawicielem pomocy technicznej. Aby wyrazić opinie dotyczące poszczególnych tematów pomocy, należy użyć łącza “Opinie dotyczące tego tematu” na stronie danego tematu.