Ukryj spis treści

Uczynienie komponentów zewnętrznych wirtualnymi

Zapisane zewnętrznie komponenty można uczynić wirtualnymi, co przerywa połączenie z zewnętrznym plikiem komponentu. Istniejące odniesienia są ignorowane i następuje zmiana nazwy komponentu.

Komponenty można uczynić wirtualnymi podczas wstawiania lub po wstawieniu do złożenia.

Aby uczynić zapisany zewnętrznie komponent wirtualnym podczas wstawiania go do złożenia, należy:

  1. Wykonać jedną z poniższych czynności:
    • Utworzyć nowy dokument złożenia klikając Nowy (pasek narzędzi Standard) lub Plik > Nowy .
    • W istniejącym złożeniu, kliknąć Wstaw komponenty (pasek narzędzi Złożenie) lub Wstaw > Komponent > Istniejąca część/złożenie .
  2. W menedżerze właściwości PropertyManager, w części Opcje wybrać Uczyń wirtualnym.
  3. W części Część/złożenie do wstawienia wybrać komponent lub przejść do komponentu i kliknąć, aby umieścić go w obszarze graficznym.

    Oprogramowanie wyświetli ostrzeżenie, że uczynienie komponentu wirtualnym przerywa połączenie z zewnętrznym plikiem.

    Komunikat ten można wygasić wybierając Nie pytaj ponownie, jeżeli wiadomo, że zawsze będzie wybierana odpowiedź domyślna. Aby przywrócić wygaszony komunikat, kliknąć Narzędzia > Opcje > Opcje systemu > Komunikaty/Błędy/Ostrzeżenia i w obszarze Odrzucone komunikaty wybrać komunikat, który ma zostać przywrócony.

  4. Kliknąć OK.

    Komponent zostanie dodany do złożenia jako komponent wirtualny.

Jeżeli zapisany zewnętrznie komponent znajduje się już w złożeniu, można go uczynić wirtualnym, klikając prawym przyciskiem myszy i klikając Uczyń wirtualnym.


Wyraź swoje opinie dotyczące tego tematu

SOLIDWORKS docenia wszelkie informacje i uwagi dostarczone przez użytkownika na temat prezentacji, dokładności oraz prawidłowości dokumentacji. Proszę użyć poniższego formularza, aby wysłać komentarze I sugestie na temat tego tematu do naszego zespołu dokumentacyjnego. Zespół dokumentacyjny nie może udzielać informacji na pytania natury technicznej. Proszę kliknąć tutaj, aby uzyskać informacje dotyczące pomocy technicznej.

* Wymagane

 
*Email:  
Temat:   Opinie dotyczące tematów pomocy
Strona:   Uczynienie komponentów zewnętrznych wirtualnymi
*Komentarz:  
*   Oświadczam, że zapoznałem/zapoznałam się z polityką prywatności, zgodnie z którą moje dane osobowe będą wykorzystywane przez firmę Dassault Systèmes, i niniejszym ją akceptuję

Wydrukuj temat

Wybierz zakres treści do druku:



x

Wykryliśmy że używasz przeglądarki w wersji starszej niż Internet Explorer 7. Dla zoptymalizowanego wyświetlania sugerujemy uaktualnienie przeglądarki do Internet Explorer 7 lub nowszej.

 Nie pokazuj tego komunikatu ponownie
x

Wersja zawartości pomocy w sieci Web: SOLIDWORKS 2015 SP05

Aby wyłączyć pomoc w sieci Web w oprogramowaniu SOLIDWORKS i użyć zamiast tego pomocy lokalnej, należy kliknąć Pomoc > Użyj pomocy SOLIDWORKS w sieci Web.

Aby zgłosić problemy związane z interfejsem lub funkcją wyszukiwania pomocy w sieci Web, należy skontaktować się z lokalnym przedstawicielem pomocy technicznej. Aby wyrazić opinie dotyczące poszczególnych tematów pomocy, należy użyć łącza “Opinie dotyczące tego tematu” na stronie danego tematu.