Hide Table of Contents

Removing Unused Variables and Cards

When you create a new vault, you can avoid creating unused variables and cards.

Remove unused variables and cards in new vaults:

  1. To delete all default file, folder, and search cards that were imported when the vault was created:
    1. Click File > Open .
    2. In the Open Card dialog box, select a card type.
    3. Select all cards in the list, right-click and select Delete.
  2. To remove all variables:
    1. right-click Variables and select Edit.
    2. Click Remove Variable.
  3. Create or import only the file data cards and variable to be used in the vault:
    1. Click File > Import
    2. Navigate to the location of the default data cards, usually:
      <install dir>\Program Files\SOLIDWORKS PDM\Default Cards.
    3. Select a data card to import and click Open.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Removing Unused Variables and Cards
*Comment:  

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS PDM 2016 SP05

The search functionality within the web help is in a beta test phase and you may experience periodic delays or interruptions in its performance. These are the normal and ordinary features of a beta test and shall not under any circumstances give rise to any liability on the part of Dassault Systèmes SolidWorks Corporation or its licensors. The topics within the Web-based help are not beta topics; they document SOLIDWORKS PDM 2016 SP05.

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.