Hide Table of Contents

Loft with Split Line

To create a loft using a split line:

  1. Use a split line to create a non-planar profile on a model face.
    For example, create a circle on a plane, then project the circle onto a non-planar face.
  2. Set up the planes needed for the profile sketches.
    Use existing planes, or create new planes. The planes do not have to be parallel.
  3. Sketch the profiles.
    For example, sketch a point on plane 4.
    You can create a loft to a point, even if the point is part of a sketch containing other sketch entities.
  4. Click one of the following:
    • Lofted Boss/Base (Features toolbar) or Insert > Boss/Base > Loft
    • Lofted Cut (Features toolbar) or Insert > Cut > Loft
    • Lofted Surface (Surfaces toolbar) or Insert > Surface > Loft
  5. In the PropertyManager:
    1. Select the profiles to loft in the graphics area for Profiles .
      To select the profile sketch on the non-planar face, you must use the Select Group tool in the SelectionManager to select the individual profile sketch edges.
    2. Set the PropertyManager options.
  6. Click .


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Loft with Split Line
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2016 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.