Hide Table of Contents

Adding Center of Mass Points to Parts and Assemblies

You can add a Center of Mass (COM) point in parts and assemblies.

To add a COM point:

  1. Click Center of Mass Tool_Center_Of_Mass_Reference_Geometry.gif (Reference Geometry toolbar) or Insert > Reference Geometry > Center of Mass.
  2. If the COM point is not visible, click View Center of Mass Tool_View_Center_of_Mass (View toolbar) or View > Hide/Show > Center of Mass .
    In the graphics area, center_of_mass_feature.png appears at the center of mass of the model. In the FeatureManager design tree, Center of Mass FM_center_of_mass.png appears just below Origin FM_origin.png. This COM point is the global center of mass for the entire document.

    The position of the COM point updates when the model’s center of mass changes. For example, the position of the COM point updates as you add, move, and delete features in a part.

    You can also add a COM point from the Mass Properties dialog box. Click Tools > Evaluate > Mass Properties and select Create Center of Mass feature.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Adding Center of Mass Points to Parts and Assemblies
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2016 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.