Hide Table of Contents

Insert Into New Part PropertyManager

You can create a new part from solid bodies or surface bodies.

To open the Insert Into New Part PropertyManager:

Right-click a solid body or surface body and click Insert Into New Part .

Transfer

bodies.png Solid/Surface body Select entities to transfer.
  Cut-list properties to Copy cut-list properties to File properties or Cut-list properties of the new part.

The total length of the derived parts is included in the cut list properties of the derived parts.

  File Name Displays the name and location of the file to transfer. Click Browse (...) to browse to the file.
  Propagate visual properties Preserves the appearances of the select derived bodies when you insert them into the part.

Template Settings

Lets you override the default template from Tools > Options > System Options > File Locations.

Override default template settings Specifies to use an alternate template. The selected template is applied to the new part you create.
Part template Lists the selected part template. Click Browse (...) to browse to a different template.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Insert Into New Part PropertyManager
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2016 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.