Hide Table of Contents

Updating Reference Geometry in Document Templates

You control the visibility of reference geometry and the names of the default planes in the document templates.

To update the document templates:

  1. Click Open or File > Open.
  2. Select Template (*.prtdot; *.asmdot; *.drwdot) from the Files of type list.
  3. Browse to the desired file, and click Open.
  4. Make the necessary changes to the document template including the following:
    • Rename the planes
    • Toggle the visibility of the reference geometry (for example, click View > Hide/Show > Origins.)
  5. Click Save or File > Save to update the existing document template. Click File > Save As to update the name of the document template as well.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Updating Reference Geometry in Document Templates
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2016 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.