Inhaltsverzeichnis ausblenden

Werkzeugschaltflächen anpassen

Im Dialogfeld „Anpassen“ können Sie Werkzeugschaltflächen zu einer oder mehreren aktiven Symbolleisten hinzufügen, einschließlich des CommandManagers, der Menüleisten-Symbolleiste und Ihrer persönlichen Shortcut-Leisten.

Dies gilt auch für Schaltflächen mit aufschwingenden Steuerungen wie Ansichtsausrichtungen .

Sie können Ziehen und Ablegen für Folgendes verwenden:

  • Entfernen von Werkzeugschaltflächen von Symbolleisten
  • Neuanordnen von Werkzeugschaltflächen auf Symbolleisten
  • Verschieben von Werkzeugschaltflächen von einer Symbolleiste zu einer anderen

Wenn das Dialogfeld Anpassen nicht geöffnet ist, müssen Sie beim Ziehen und Ablegen die Alt-Taste gedrückt halten. Wenn das Dialogfeld Anpassen geöffnet ist, müssen Sie die Alt-Taste nicht gedrückt halten.

Zeigen Sie Symbolleisten an, bevor Sie deren Werkzeugschaltflächen anpassen.

So greifen Sie auf das Dialogfeld Anpassen zu:

Klicken Sie in einem geöffneten Dokument auf Extras > Anpassen, oder klicken Sie mit der rechten Maustaste auf den Fensterrand, und wählen Sie Anpassen.

Hinzufügen von Werkzeugschaltflächen zu Symbolleisten

Werkzeug-Schaltflächen zu Symbolleisten hinzufügen:

  1. Klicken Sie in einem geöffneten Dokument auf Extras > Anpassen, oder klicken Sie mit der rechten Maustaste auf den Fensterrand, und wählen Sie Anpassen.
    Verwenden Sie für Shortcut-Leisten die Tastaturkombination, um die Symbolleiste anzuzeigen. Klicken Sie mit der rechten Maustaste, und klicken Sie auf Anpassen.
  2. Wählen Sie auf der Registerkarte Befehle eine Kategorie.
    Sie können jeder Symbolleiste in allen Kategorien Schaltflächen zuweisen.
  3. Ziehen Sie unter Schaltflächen eine Werkzeugschaltfläche zu einer anderen Symbolleiste.

Entfernen von Werkzeugschaltflächen aus Symbolleisten

Entfernen von Werkzeugschaltflächen von Symbolleisten:

  1. Führen Sie einen der folgenden Schritte aus:
    • Alt+Ziehen Sie eine Werkzeug-Schaltfläche in den Grafikbereich.
    • Öffnen Sie das Dialogfeld Anpassen, ziehen Sie eine Werkzeug-Schaltfläche in den Grafikbereich.
  2. Wenn sich der Zeiger ändert, um einen roten Löschen-Marker anzuzeigen, legen Sie die Schaltfläche ab, um sie von der Symbolleiste zu entfernen.

Neuanordnen von Werkzeugschaltflächen in Symbolleisten

Schaltflächen auf Symbolleisten neu anordnen oder von einer Symbolleiste auf eine andere verschieben:

Führen Sie einen der folgenden Schritte aus:
  • Ziehen Sie bei gedrückter Alt-Taste eine Werkzeugschaltfläche an eine neue Symbolleistenposition.
  • Öffnen Sie das Dialogfeld „Anpassen“, und verschieben Sie eine Werkzeugschaltfläche mittels Ziehen und Ablegen an einer neuen Symbolleistenposition.
Eine schwarze Einfügemarke wird angezeigt, wenn sich der Zeiger über einer passenden Stelle für die Werkzeugschaltfläche befindet.



Feedback zu diesem Thema geben

SOLIDWORKS ist dankbar für Ihr Feedback zur Präsentation, Genauigkeit und Vollständigkeit der Dokumentation. Verwenden Sie das nachstehende Formular, um Ihre Kommentare und Vorschläge zu diesem Thema direkt an unser Dokumentations-Team zu senden. Das Dokumentations-Team kann keine Fragen für den technischen Support beantworten. Klicken Sie hier für Informationen zum technischen Support.

* Erforderlich

 
*E-Mail:  
Betreff:   Feedback zu Hilfethemen
Seite:   Werkzeugschaltflächen anpassen
*Kommentar:  

Thema drucken

Wählen Sie aus, was gedruckt werden soll:



x

Sie verwenden einen Browser, der älter als Internet Explorer 7 ist. Für eine optimierte Anzeige sollten Sie Ihren Browser auf Internet Explorer 7 oder höher aktualisieren.

 Diese Meldung nicht mehr anzeigen
x

Web-Hilfe Inhaltsversion: SOLIDWORKS 2016 SP05

Die Suchfunktion in der Web-Hilfe befindet sich in einer Beta-Testphase, und es kann zeitweise zu Verzögerungen oder Unterbrechungen kommen. Dies ist für einen Beta-Test durchaus üblich und gibt unter keinen Umständen Anlass zur jedweder Haftung seitens Dassault Systèmes SolidWorks Corporation oder ihrer Lizenzgeber. Die Themen in der Web-basierten Hilfe sind nicht Beta-Themen; sie dokumentieren SOLIDWORKS 2016 SP05.

Um die Web-Hilfe in SOLIDWORKS zu deaktivieren und stattdessen die lokale Hilfe zu verwenden, klicken Sie auf Hilfe > SOLIDWORKS Web-Hilfe verwenden.

Um Probleme mit der Web-Hilfe-Oberfläche und der Suche zu melden, wenden Sie sich an Ihren Support vor Ort. Um Feedback zu einzelnen Hilfethemen zu geben, verwenden Sie den Link “Feedback zu diesem Thema” auf der entsprechenden Themenseite.