Inhaltsverzeichnis ausblenden

Symbolleisten anpassen

Ermöglicht das Anpassen, Ein- und Ausblenden der Symbolleisten.

Sie können die Symbolleisten je nach Dokumenttyp (Teil, Baugruppe oder Zeichnung) platzieren und auswählen, ob sie eingeblendet werden sollen oder nicht. Wenn keine Dokumente geöffnet sind, können Sie festlegen, welche Symbolleisten angezeigt werden sollen.

Klicken Sie auf Auf Standard zurücksetzen, um alle Symbolleistenoptionen auf die Systemstandards zurückzusetzen.

So legen Sie fest, welche Symbolleisten in Teil-, Baugruppen- oder Zeichendokumenten angezeigt werden:

  1. Öffnen Sie ein Teil-, Zeichen- oder Baugruppendokument.
  2. Klicken Sie auf Extras > Anpassen, oder klicken Sie mit der rechten Maustaste auf den Fensterrand, und wählen Sie Anpassen.
  3. Wählen Sie auf der Registerkarte Symbolleisten die Symbolleisten aus, die angezeigt werden sollen, und deaktivieren Sie jene Symbolleisten, die ausgeblendet werden sollen. Ihre Auswahl betrifft den Typ des gerade aktiven SOLIDWORKS Dokuments.
  4. Wählen Sie CommandManager aktivieren aus, um den CommandManager zu aktivieren.
    Wählen Sie Große Schaltflächen mit Text aus, um für den CommandManager Extras große Schaltflächen mit Text anzubieten.
  5. Klicken Sie auf OK.

Festlegen, welche Symbolleisten angezeigt werden, wenn kein Dokument geöffnet ist

Festlegen, welche Symbolleisten angezeigt werden, wenn kein Dokument geöffnet ist:

  1. Schließen Sie alle Dokumente.
  2. Klicken Sie mit der rechten Maustaste im Fensterrahmen, und aktivieren oder deaktivieren Sie eine Symbolleiste.
    Extras > Anpassen ist nicht verfügbar, wenn keine Dokumente geöffnet sind.

Festlegen, ob die Kontextsymbolleiste für ein Kontextmenü angezeigt wird

Zusätzlich zum Einstellen von Optionen für die Standardsichtbarkeit von Kontext-Symbolleisten können Sie die Sichtbarkeit von Kontext-Symbolleisten für relevante Standardverknüpfungen und Konfigurationen angeben.

Festlegen, ob die Kontext-Symbolleiste für ein Kontextmenü angezeigt werden soll:

  1. Öffnen Sie ein Teil-, Zeichen- oder Baugruppendokument.
  2. Klicken Sie auf Extras > Anpassen, oder klicken Sie mit der rechten Maustaste auf den Fensterrand, und wählen Sie Anpassen.
  3. Aktivieren oder deaktivieren Sie auf der Registerkarte Symbolleisten unter Einstellungen Kontext-Symbolleiste:
    Option Bezeichnung
    Bei Auswahl anzeigen. Zeigt die Kontextsymbolleisten an, wenn Sie im Grafikbereich oder im FeatureManager ein Feature auswählen.
    Schnellkonfigurationen anzeigen Bietet über die Kontext-Symbolleiste Zugriff auf Konfigurationen für ausgewählte Komponenten oder Unterbaugruppen.
    Schnellverknüpfungen anzeigen Stellt eine Kontext-Symbolleiste für die schnelle Spezifikation geeigneter Standardverknüpfungen für Ihre Komponentenauswahl bereit.
    In Kontextmenü anzeigen Zeigt die Kontext-Symbolleiste an, wenn Sie mit der rechten Maustaste auf ein Feature klicken, um ein Kontextmenü anzuzeigen.

Festlegen von Tooltips und Optionen für die Schaltflächengröße

Sie können die Optionen für Tooltips, die Anzeige ausführlicher Tooltips und die Einstellung der Anzeigegröße über das Dialogfeld Anpassen umschalten.

So legen Sie die Optionen für Tooltips und Anzeigegröße fest:

  1. Öffnen Sie ein Teil-, Zeichen- oder Baugruppendokument.
  2. Klicken Sie auf Extras > Anpassen, oder klicken Sie mit der rechten Maustaste auf den Fensterrand, und wählen Sie Anpassen.
  3. Wählen Sie auf der Registerkarte Symbolleisten die folgenden Optionen.
    Option Bezeichnung
    Tooltips anzeigen Zeigt Informationen an, wenn Sie den Mauszeiger über Felder, Optionen oder Schaltflächen in der Benutzeroberfläche führen.
    Große Tooltips verwenden Wenn Sie Tooltips anzeigen auswählen, wird eine kurze Beschreibung mit dem Tooltip angezeigt.
    Symbolgröße Legt die Schaltflächengröße als klein, mittel oder groß fest. Sie können die größere Größe auswählen, wenn Sie die SOLIDWORKS Software auf einem Computer mit einer hochauflösenden Anzeige ausführen oder um die Auswahl von Werkzeugen beim Verwenden einer Touch-Oberfläche zu erleichtern.
    Bei Anzeigen mit niedriger Auflösung fügt die Software automatisch Bildlaufleisten hinzu und passt die Größe von Dialogfeldern an.
    Um die Elementauswahl auf Touch-Oberflächen, wie z. B. von Tablets, zu erleichtern, können Sie die größeren Schaltflächen und Texte einstellen, indem Sie im Flyout-Menü Optionen (Standard-Symbolleiste) die Option Schaltflächengröße auswählen.
  4. Klicken Sie auf OK.

Einfrieren des aktuellen Layouts von verankerten Symbolleisten

Eine Option im Dialogfeld Anpassen ermöglicht es Ihnen, den aktuellen Status (verankert oder nicht verankert) von Symbolleisten und CommandManager einzufrieren, damit Sie sie nicht aus Versehen verschieben.

So frieren Sie das aktuelle Layout von verankerten Symbolleisten ein:

  1. Klicken Sie auf Extras > Anpassen oder klicken Sie mit der rechten Maustaste auf den Fensterrand und wählen Sie Anpassen.
  2. Auf der Registerkarte Symbolleisten wählen Sie CommandManager und Symbolleisten sperren.
    Wenn CommandManager und Symbolleisten verankert sind, wenn Sie die Option auswählen, können Sie die Verankerung nicht lösen.

    Wenn sie nicht verankert sind, wenn Sie die Option auswählen, können Sie sie nicht verankern.

  3. Klicken Sie auf OK.


Feedback zu diesem Thema geben

SOLIDWORKS ist dankbar für Ihr Feedback zur Präsentation, Genauigkeit und Vollständigkeit der Dokumentation. Verwenden Sie das nachstehende Formular, um Ihre Kommentare und Vorschläge zu diesem Thema direkt an unser Dokumentations-Team zu senden. Das Dokumentations-Team kann keine Fragen für den technischen Support beantworten. Klicken Sie hier für Informationen zum technischen Support.

* Erforderlich

 
*E-Mail:  
Betreff:   Feedback zu Hilfethemen
Seite:   Symbolleisten anpassen
*Kommentar:  

Thema drucken

Wählen Sie aus, was gedruckt werden soll:



x

Sie verwenden einen Browser, der älter als Internet Explorer 7 ist. Für eine optimierte Anzeige sollten Sie Ihren Browser auf Internet Explorer 7 oder höher aktualisieren.

 Diese Meldung nicht mehr anzeigen
x

Web-Hilfe Inhaltsversion: SOLIDWORKS 2016 SP05

Die Suchfunktion in der Web-Hilfe befindet sich in einer Beta-Testphase, und es kann zeitweise zu Verzögerungen oder Unterbrechungen kommen. Dies ist für einen Beta-Test durchaus üblich und gibt unter keinen Umständen Anlass zur jedweder Haftung seitens Dassault Systèmes SolidWorks Corporation oder ihrer Lizenzgeber. Die Themen in der Web-basierten Hilfe sind nicht Beta-Themen; sie dokumentieren SOLIDWORKS 2016 SP05.

Um die Web-Hilfe in SOLIDWORKS zu deaktivieren und stattdessen die lokale Hilfe zu verwenden, klicken Sie auf Hilfe > SOLIDWORKS Web-Hilfe verwenden.

Um Probleme mit der Web-Hilfe-Oberfläche und der Suche zu melden, wenden Sie sich an Ihren Support vor Ort. Um Feedback zu einzelnen Hilfethemen zu geben, verwenden Sie den Link “Feedback zu diesem Thema” auf der entsprechenden Themenseite.