Hide Table of Contents

Hiding and Showing Primary Planes

You can toggle the visibility of the primary (Front, Top, Right) planes in the graphics area.

Primary planes are displayed when you start the first sketch in a model. After you select the plane for the sketch, the planes are hidden unless you select a plane in the FeatureManager design tree.

To show all three planes in the graphics area:

  1. Activate View Planes by doing one of the following:
    • Click View > Hide/Show > Planes.
    • In the Heads-up View toolbar, click Hide/Show Items > View Planes.
  2. Click View > Hide/Show > Primary Planes.
Primary planes hidden Primary planes shown
Using the Customize dialog box, you can add Hide / Show Primary Planes to the CommandManager, a toolbar, or a keyboard shortcut.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Hiding and Showing Primary Planes
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: 2016 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.