Hide Table of Contents

Menu Consolidation

New submenus are in the File, View, and Tools menus so the menus fit more easily on a monitor display.

The following changes have been made:

  • File menu

    When you have a part, assembly, or drawing open, Open Recent is available. This submenu lists up to 16 of the most recently used documents.

    If no document is open, the list of most recently used documents continues to appear at the top level of the File menu.

  • View menu

    The Hide/Show submenu contains tools that toggle the visibility of features such as planes, axes, annotations, sketches, and sketch relations.

    The User Interface submenu contains tools that toggle the visibility of major items in the user interface, such as the FeatureManager design tree, Task Pane, toolbars (including the CommandManager), and the status bar.

  • Tools menu

    The structure of the top level Tools menu is rearranged. The selection menu items are at the top, followed by sketch-oriented menu items.

    A subset of tools is on an Evaluate submenu. The tools that are included depend on whether the active document is a part, assembly, or drawing.



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Menu Consolidation
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: 2016 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.