Hide Table of Contents

Opening Recent Documents

You can open a recent document from the File menu.

To open a recent document:

  • When no documents are open:
    • Click File, and select a document to open.
      To see a preview of the document and its file path, hover over the menu item for the document. The preview and file path appear in a large tile.
    • Click File > Browse Recent Documents or press R and select a document.
  • When a document is already open:
    • Click File > Open Recent, and select a document to open.
    • Click File > Open Recent > Browse Recent Documents or press R and select a document.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Opening Recent Documents
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2016 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.