Expand EinführungEinführung
Expand VerwaltungVerwaltung
Expand BenutzeroberflächeBenutzeroberfläche
Expand Grundlagen von SOLIDWORKSGrundlagen von SOLIDWORKS
Expand Umsteigen von 2D auf 3DUmsteigen von 2D auf 3D
Expand BaugruppenBaugruppen
Expand CircuitWorksCircuitWorks
Expand KonfigurationenKonfigurationen
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand Konstruktionsstudien in SOLIDWORKSKonstruktionsstudien in SOLIDWORKS
Expand Detaillierung und ZeichnungenDetaillierung und Zeichnungen
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand SLDXML-DatenaustauschSLDXML-Datenaustausch
Expand Importieren und ExportierenImportieren und Exportieren
Expand ModellanzeigeModellanzeige
Expand GussformkonstruktionGussformkonstruktion
Expand BewegungsstudienBewegungsstudien
Expand Teile und FeaturesTeile und Features
Expand LeitungsführungLeitungsführung
Expand BlechBlech
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Collapse SkizzierenSkizzieren
Expand SkizzeSkizze
Skizzeneinstellungen-Menü
Verwenden von „Verschieben ohne Lösen“
Komplexität von Skizzen
Arbeiten in einer Skizze
Ableitung
Skizziermodi
Automatisches Umschalten
Auswählen von Konturen
Beenden von Skizzen
Fangen
Expand SkizzenoptionenSkizzenoptionen
Expand SkizzenelementeSkizzenelemente
Expand SkizzierwerkzeugeSkizzierwerkzeuge
Expand BlöckeBlöcke
Expand SplinesSplines
Expand 3D-Skizzieren3D-Skizzieren
Collapse Bemaßungen und BeziehungenBemaßungen und Beziehungen
Bemaßungen/Beziehungen-Symbolleiste und -Menüs
Expand BemaßungenBemaßungen
Collapse BeziehungenBeziehungen
Skizzenbeziehungen - Häufig gestellte Fragen
Expand Skizzenbeziehungen – ÜbersichtSkizzenbeziehungen – Übersicht
Geometrische Beziehungen
Verwenden von „Automatische Beziehungen“
Property Manager Beziehungen hinzufügen/Eigenschaften
PropertyManager Beziehungen anzeigen/löschen
Auswählen von Mittelpunkten mit dynamischem Hervorheben
Symbole für Skizzenbeziehungen
Horizontale und vertikale Skizzenbeziehungen
Parametrische Beziehungen bei gleicher Kurvenlänge
Abstandsgleiche Beziehungen
Extern vs. Definiert im Kontext
Kontinuitätsbeziehungen für Tangentialität und gleiche Krümmung
Expand SOLIDWORKS MBD SOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand SOLIDWORKS SustainabilitySOLIDWORKS Sustainability
Expand ToleranzenToleranzen
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand SchweißkonstruktionenSchweißkonstruktionen
Expand Workgroup PDMWorkgroup PDM
Expand ProblembehebungProblembehebung
Glossar
Inhaltsverzeichnis ausblenden

PropertyManager Beziehungen anzeigen/löschen

So öffnen Sie den Beziehungen anzeigen/löschen PropertyManager:

Klicken Sie auf Beziehungen anzeigen/löschen Tool_Display_Delete_Dimensions_Relations.gif (Bemaßungen/Beziehungen-Symbolleiste) oder auf Extras > Beziehungen > Anzeigen/Löschen.

Beziehungen

Wenn Sie eine Beziehung aus der Liste auswählen, werden die entsprechenden Skizzenelemente im Grafikbereich gemeinsam mit den Symbolen, die diese Beziehung repräsentieren, hervorgehoben. Wenn Skizzenbeziehungen ( Ansicht > Ausblenden/Einblenden > Skizzenbeziehungen ) ausgewählt ist, werden zwar alle Symbole angezeigt, jedoch haben die Symbole für die hervorgehobene Beziehung eine andere Farbe.

Beispiel hervorgehobener Beziehungen:
highlighted_relation.gif

  Filter Legt fest, welche Beziehungen angezeigt werden sollen. Wählen Sie eine der folgenden Optionen aus:

Alle in dieser Skizze

Freistehend

Überdefinierend/Nicht gelöst

Externe

Definiert im Kontext

Gesperrt

Unterbrochen

Ausgewählte Elemente

Die Namen von Elementen, die Sie in der Skizze auswählen, werden angezeigt.

PM_relations_existing.gif Beziehungen Bestehende Beziehungen werden angezeigt. Die Anzeige basiert auf dem ausgewählten Filter. Wenn Sie eine Beziehung aus der Liste auswählen, werden die Namen der zugehörigen Elemente unter Elemente angezeigt und das Skizzenelement wird im Grafikbereich hervorgehoben.
Der Status der externen Referenzen ist der gleiche wie im FeatureManager.
PM_information.gif Information Der Status des ausgewählten Skizzenelements wird angezeigt. Wenn die Beziehung im Kontext einer Baugruppe erstellt wurde, kann der Status Unterbrochen oder Gesperrt sein.
  Unterdrückt Die Beziehung für die aktuelle Konfiguration wird unterdrückt. Der Name der Beziehung wird grau angezeigt, und der Status unter Information ändert sich (z. B. von Erfüllt in Gesteuert).
Letzte Beziehungsänderung rückgängig machen Die letzte Aktion wird gelöscht oder ersetzt.
  Löschen und Alle löschen Hiermit können Sie die ausgewählten Beziehungen oder alle Beziehungen löschen.

Elemente

  Elemente, die in der ausgewählten Beziehung verwendet sind

Element

Alle ausgewählten Skizzenelemente werden unter Beziehungen aufgeführt.

Status

Der Status des ausgewählten Skizzenelements ( Voll definiert, Unterdefiniert etc.) wird angezeigt.

Definiert in

Die Stelle, wo das Element definiert ist, wird angezeigt, wie z. B. Aktuelle Skizze, Gleiches Modell oder Externes Modell.

Informationen über externe Elemente in Baugruppen:

Element

Der Elementname für die Skizzenelemente wird in Gleiches Modell oder Externes Modell angezeigt.

Eigentümer

Das Teil, zu dem das Skizzenelement gehört, wird angezeigt.

Besitzer und Baugruppe

Der Name der obersten Baugruppe, wo die Beziehung für die Skizzenelemente in einem externen Modell erstellt wurde, wird angezeigt.

  Ersetzen Das ausgewählte Element wird durch ein anderes ersetzt. Wählen Sie im Grafikbereich für Ersatzelement für das oben gewählte Element ein Element aus, und klicken Sie auf Ersetzen. Wenn der Ersatz nicht passend ist, wird der Status als ungültig angegeben.
Letzte Beziehungsänderung rückgängig machen Der letzte Ersetzen-Vorgang wird rückgängig gemacht.

Konfigurationen

Bei Modellen mit mehreren Konfigurationen können Sie die ausgewählten Beziehungen auf folgende Konfigurationen anwenden: Diese Konfiguration oder Alle Konfigurationen. Oder Sie können Konfigurationen festlegen. Wenn Sie Konfigurationen festlegen auswählen, wählen Sie Konfigurationen in der Liste Konfigurationen aus. Um alle Konfigurationen in der Liste auszuwählen, klicken Sie auf Alle. Um die Auswahl auf die Standardeinstellungen zurückzusetzen, klicken Sie auf Zurücksetzen.

Optionen

PropertyManager anzeigen, wenn Skizze überdefiniert ist oder unlösbar wird Zeigt den entsprechenden PropertyManager an, z. B. Kreis, damit Sie die Skizze bearbeiten können.
Wenn die Skizze überdefiniert ist, können Sie auch SketchXpert verwenden, um das Problem zu diagnostizieren und verschiedene Lösungen anzuzeigen.


Feedback zu diesem Thema geben

SOLIDWORKS ist dankbar für Ihr Feedback zur Präsentation, Genauigkeit und Vollständigkeit der Dokumentation. Verwenden Sie das nachstehende Formular, um Ihre Kommentare und Vorschläge zu diesem Thema direkt an unser Dokumentations-Team zu senden. Das Dokumentations-Team kann keine Fragen für den technischen Support beantworten. Klicken Sie hier für Informationen zum technischen Support.

* Erforderlich

 
*E-Mail:  
Betreff:   Feedback zu Hilfethemen
Seite:   PropertyManager Beziehungen anzeigen/löschen
*Kommentar:  
*   Ich bestätige, dass ich die Datenschutzerklärung, unter der meine personenbezogenen Daten durch Dassault Systèmes verarbeitet werden, gelesen habe und akzeptiere.

Thema drucken

Wählen Sie aus, was gedruckt werden soll:



x

Sie verwenden einen Browser, der älter als Internet Explorer 7 ist. Für eine optimierte Anzeige sollten Sie Ihren Browser auf Internet Explorer 7 oder höher aktualisieren.

 Diese Meldung nicht mehr anzeigen
x

Web-Hilfe Inhaltsversion: SOLIDWORKS 2016 SP05

Um die Web-Hilfe in SOLIDWORKS zu deaktivieren und stattdessen die lokale Hilfe zu verwenden, klicken Sie auf Help > SOLIDWORKS Web-Hilfe verwenden.

Um Probleme mit der Oberfläche und der Suche der Web-Hilfe zu melden, wenden Sie sich an Ihren Support vor Ort. Um Feedback zu einzelnen Hilfethemen zu geben, verwenden Sie den Link “Feedback zu diesem Thema” auf der entsprechenden Themenseite.