Expand IntroduzioneIntroduzione
Expand AmministrazioneAmministrazione
Expand Interfaccia utenteInterfaccia utente
Expand Fondamentali di SOLIDWORKS Fondamentali di SOLIDWORKS
Expand Migrazione da 2D a 3DMigrazione da 2D a 3D
Expand AssiemiAssiemi
Expand CircuitWorksCircuitWorks
Expand ConfigurazioniConfigurazioni
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand Studi progettuali in SOLIDWORKSStudi progettuali in SOLIDWORKS
Expand Disegni e dettagliDisegni e dettagli
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Scambio dati SLDXMLScambio dati SLDXML
Expand Importazione ed esportazioneImportazione ed esportazione
Expand Visualizzazione modelloVisualizzazione modello
Expand Progettazione di stampiProgettazione di stampi
Expand Studi del movimentoStudi del movimento
Collapse Parti e funzioniParti e funzioni
Expand PartiParti
Expand MaterialiMateriali
Expand Parti multicorpoParti multicorpo
Expand Controllo delle partiControllo delle parti
Expand Stati di visualizzazione nelle partiStati di visualizzazione nelle parti
Collapse FunzioniFunzioni
Barra degli strumenti Funzioni
Relazioni padre/figlio
Finestra di dialogo Rapporti padre/figlio
Uso di strumenti di taglio
Panoramica SelectionManager
Selezione di una funzione in base al numero di lati
Expand FeatureXpertFeatureXpert
Tipi di condizione di termine
Expand Congelamento di una funzioneCongelamento di una funzione
Expand Fantasma di riferimento mancanteFantasma di riferimento mancante
Expand DelimitazioneDelimitazione
Smussi
Expand CurveCurve
Expand TagliTagli
Expand DeformazioniDeformazioni
Cupola
Expand SformiSformi
Expand EstrusioniEstrusioni
Expand FissaggioFissaggio
Expand FeatureWorksFeatureWorks
Expand RaccordiRaccordi
Expand FlessioniFlessioni
Expand Forme libereForme libere
Expand ForiFori
Expand RientranzeRientranze
Expand Funzioni di libreriaFunzioni di libreria
Expand LoftLoft
Expand Ripetizioni e specchiaturaRipetizioni e specchiatura
Expand RivoluzioniRivoluzioni
Expand NervatureNervature
Expand Cambiamenti di scalaCambiamenti di scala
Expand ShellsShells
Collapse SuperficiSuperfici
Corpi di superficie
Expand Funzioni di superficieFunzioni di superficie
Collapse Controlli della superficieControlli della superficie
Estendi superficie
Expand Raccordo delle superficiRaccordo delle superfici
Expand Unisci superficieUnisci superficie
Expand Superficie riempitaSuperficie riempita
Expand Accorcia superficieAccorcia superficie
Expand Superfici non ridotteSuperfici non ridotte
Expand Mostra e nascondi i corpiMostra e nascondi i corpi
Expand Appiattire superficieAppiattire superficie
Expand Sposta/copia i corpiSposta/copia i corpi
Expand PropertyManager Sposta facciaPropertyManager Sposta faccia
Expand Cancella facciaCancella faccia
Expand Sostituisci facciaSostituisci faccia
Expand SweepSweep
Expand IspessimentoIspessimento
Expand Filettatura Filettatura
Expand Strumenti per le funzioniStrumenti per le funzioni
Avvolgimento
Expand Geometria di riferimentoGeometria di riferimento
Expand InstradamentoInstradamento
Expand LamieraLamiera
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand Tecniche di schizzoTecniche di schizzo
Expand SOLIDWORKS MBD SOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand SOLIDWORKS SustainabilitySOLIDWORKS Sustainability
Expand TolleranzeTolleranze
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand SaldatureSaldature
Expand Workgroup PDMWorkgroup PDM
Expand DiagnosticaDiagnostica
Glossario
Nascondi Sommario

Mostra e nascondi i corpi

Con le parti multicorpo, è possibile nascondere o mostrare corpi di superficie o solidi usando Visualizza > Nascondi/Mostra i corpi.

Per nascondere o mostrare i bordi:

  1. aprire un documento avente più corpi di superficie o solidi.
  2. Fare clic su Visualizza > Nascondi/Mostra i corpi.
  3. Nel PropertyManager, in Corpi nascosti, selezionare i corpi nell'area grafica per Corpi di superficie/solidi .
    Durante la selezione di ciascun corpo, questo diviene traslucente nell'area grafica.

  4. Fare clic su .
    Le entità selezionate rimangono nascoste.

  5. Per visualizzare un'anteprima dei corpi nascosti nell'albero di disegno FeatureManager, procedere in uno dei modi seguenti:
    • Per visualizzare in anteprima un singolo corpo nascosto, selezionare il corpo.
    • Per visualizzare in anteprima più corpi nascosti, premere il tasto Maiusc o Ctrl e selezionare i corpi.
    • Per rimuovere l'anteprima, fare clic nell'area grafica per deselezionare il corpo.
    Nell'area grafica, il corpo appare trasparente.
  6. Fare clic su Visualizza > Visualizza, Nascondi/mostra i corpi per riaprire il PropertyManager.
  7. Selezionare i corpi traslucidi nell'area grafica. Si possono selezionare alcuni o tutti i corpi traslucenti.
  8. Fare clic su .
    Le entità traslucide selezionate sono nuovamente visibili.

    Si può anche usare il menu di scelta rapida per nascondere una superficie senza ricorrere al PropertyManager per visualizzare l'anteprima delle entità selezionate. To show the hidden surface again, click View > Hide/Show Bodies, select the translucent bodies in the graphics area and click .

    La selezione dall'albero di disegno FeatureManager è ancora disponibile per nascondere o visualizzare, ma non aprirà il PropertyManager né mostrerà il modello nello stato traslucido.


Fornisci il feedback su questo argomento

SOLIDWORKS apprezza il feedback degli utenti relativamente alla presentazione, la precisione e l'esaustività della documentazione. Usare il modulo riportato di seguito per inviare i propri commenti e suggerimenti su questo argomento direttamente al nostro team della documentazione. Questo team non è in grado di rispondere a domande di natura tecnica. Fare clic qui per informazioni sul supporto tecnico.

* Obbligatoria

 
*Email:  
Oggetto:   Feedback sugli argomenti della guida
Pagina:   Mostra e nascondi i corpi
*Commento:  
*   Confermo di aver letto e accettato l'informativa sulla privacy che regola l'utilizzo dei miei dati personali da parte di Dassault Systèmes

Stampa argomento

Selezionare il contenuto da stampare:



x

L'utente utilizza una versione di Internet Explorer precedente alla versione 7. Per una visualizzazione ottimale, consigliamo di fare l'upgrade del proprio browser a Internet Explorer 7 o successiva.

 Non mostrare nuovamente questo messaggio
x

Versione contenuto guida Web: SOLIDWORKS 2016 SP05

Per disattivare la guida Web dall'interno di SOLIDWORKS e usare invece la guida locale, fare clic su ? > Usa la guida Web di SOLIDWORKS.

Per segnalare i problemi riscontrati con l'interfaccia e la funzionalità di ricerca della guida Web, contattare il rappresentante del supporto locale. Per fornire un feedback su singoli argomenti della guida, usare il link "Feedback su questo argomento" nella pagina del singolo argomento.