Ocultar tabla de contenido

Acceso y denominación de estudios de movimiento

Puede acceder a o crear un estudio de movimiento desde la pestaña Estudio de Motion en la parte inferior de la zona de gráficos.

Si la pestaña Estudio de Motion no está visible, haga clic en Ver > Interfaz de usuario > MotionManager.
Existen dos tipos de pestañas para trabajar con piezas o ensamblajes:
  • Modelo. Esta pestaña está seleccionada de forma predeterminada cuando se abre un modelo. Utilícela para editar el modelo.
  • Estudio de Motion <n>. Las animaciones se enumeran en su propia pestaña numerada de 1 a <n>. Estudio de Motion 1 es el nombre predeterminado para la primera animación. No hay cuadros clave para un nuevo estudio.

Cambiar el nombre de una pestaña de Estudio de Motion

Para cambiar de nombre a una pestaña de Estudio de movimiento:

  1. Haga clic con el botón derecho del ratón en la pestaña y seleccione Cambiar nombre.
  2. Escriba el nombre nuevo.
    No se puede cambiar el nombre de la pestaña Modelo.

Crear una pestaña nueva de Estudios de Motion

Para crear una pestaña nueva de Estudios de Motion, realice una de las siguientes operaciones:

  • Haga clic en Insertar > Nuevo estudio de Motion.
  • Haga clic con el botón derecho del ratón en el nombre de un estudio de Motion existente en las pestañas de estudios de Motion debajo de la zona de gráficos y seleccione Nuevo.

Duplicar una Pestaña Estudios de Motion

Para duplicar una pestaña existente de Estudios de movimiento:

Haga clic con el botón derecho del ratón en una pestaña Estudio de Motion existente y seleccione Duplicar.
Puede utilizar estudios duplicados para ejecutar una serie de simulaciones similares.

Crear o editar un estudio de Motion para modelos

Para crear o editar un estudio de movimiento para un modelo:

Haga clic en una pestaña de Estudio de Motion en la parte inferior de la ventana de gráficos.
La zona de gráficos se divide horizontalmente. El área superior muestra el modelo. El área inferior se divide en tres secciones:
  • En la parte superior, la barra de herramientas MotionManager
  • A la izquierda, el gestor de diseño del MotionManager
  • A la derecha, la escala de tiempo con marcas y la barra de tiempo


Proporcione comentarios sobre este tema

SOLIDWORKS agradece sus comentarios acerca del formato, la precisión y la rigurosidad de la documentación. Utilice el siguiente formulario para enviar comentarios y sugerencias sobre este tema directamente al equipo de documentación. Nota: el equipo de documentación no puede responder a preguntas técnicas. Haga clic aquí para ver información sobre soporte técnico.

* Obligatorio

 
*Correo electrónico:  
Asunto:   Comentarios sobre los temas de la ayuda
Página:   Acceso y denominación de estudios de movimiento
*Comentario:  
*   Por la presente confirmo que he leído y acepto la política de privacidad en virtud de la cual Dassault Systèmes usará mis Datos personales

Imprimir tema

Seleccione el ámbito del contenido que desee imprimir:



x

Hemos detectado que la versión de su explorador es anterior a Internet Explorer 7. Para una visualización óptima, le recomendamos que actualice a Internet Explorer 7 o versión superior.

 No volver a mostrar este mensaje
x

Versión del contenido de la ayuda web: SOLIDWORKS 2016 SP05

Para desactivar la ayuda web desde SOLIDWORKS y utilizar la ayuda local en su lugar, haga clic en Ayuda > Usar la ayuda web de SOLIDWORKS.

Para informar sobre problemas detectados con la interfaz y la función de búsqueda de la ayuda web, póngase en contacto con el representante local de soporte. Si desea proporcionar comentarios sobre temas individuales, utilice el vínculo “Comentarios sobre este tema” en la página del tema en cuestión.