Ocultar tabla de contenido

Personalizar los menús

Personalice los menús principales y menús contextuales.

Ocultación o visualización de elementos en un menú

Para ocultar o visualizar los elementos de un menú:

  1. Para los menús principales, haga clic en un menú y seleccione Personalizar el menú. Para menús contextuales, haga clic con el botón derecho del ratón para visualizar el menú contextual, haga clic en y seleccione Personalizar el menú.
  2. Active o desactive las casillas de verificación para mostrar u ocultar elementos del menú.
  3. Haga clic fuera del menú o presione Intro.
    En menús contextuales, los elementos seleccionados aparecen en la versión breve. Todos los elementos, seleccionados o desactivados, aparecen en la versión larga.

Visualización de todos los elementos de menú

Para mostrar todos los elementos de menú o para configurar menús con los valores predeterminados:

  1. Haga clic en Herramientas > Personalizar o haga clic con el botón derecho del ratón en el borde de la ventana y seleccione Personalizar.
  2. En la pestaña Opciones, en Personalización de accesos directos o Personalización de menús, haga clic en Mostrar todo.
  3. Haga clic en Aceptar.

Restablecimiento de valores predeterminados de menús

Para mostrar todos los elementos de menú o para configurar menús con los valores predeterminados:

  1. Haga clic en Herramientas > Personalizar o haga clic con el botón derecho del ratón en el borde de la ventana y seleccione Personalizar.
  2. En la pestaña Opciones, en Personalización de accesos directos o Personalización de menús, haga clic en Restablecer todo.
  3. Haga clic en Aceptar.

Personalización de menús

Para personalizar un menú:

  1. En un documento de SOLIDWORKS, haga clic en Herramientas > Personalizar o haga clic con el botón derecho del ratón en el borde de la ventana y seleccione Personalizar.
  2. En la pestaña Menús, seleccione un menú, un comando y opciones:
    Categorías Seleccione un menú.
    Comandos Seleccione el comando que desea agregar, cambiar de nombre o eliminar.
    Menú a cambiar Visualiza el nombre del código del menú seleccionado.
    Posición en el menú Seleccione una posición en el menú, como Automática, En la parte superior o En la parte inferior.
    Nombre de comando Visualiza el nombre del código del comando seleccionado.
    Descripción Visualiza la descripción del comando seleccionado.
  3. Haga clic en Cambiar nombre, Eliminar, o en Restablecer todo y luego en Aceptar.


Proporcione comentarios sobre este tema

SOLIDWORKS agradece sus comentarios acerca del formato, la precisión y la rigurosidad de la documentación. Utilice el siguiente formulario para enviar comentarios y sugerencias sobre este tema directamente al equipo de documentación. Nota: el equipo de documentación no puede responder a preguntas técnicas. Haga clic aquí para ver información sobre soporte técnico.

* Obligatorio

 
*Correo electrónico:  
Asunto:   Comentarios sobre los temas de la ayuda
Página:   Personalizar los menús
*Comentario:  
*   Por la presente confirmo que he leído y acepto la política de privacidad en virtud de la cual Dassault Systèmes usará mis Datos personales

Imprimir tema

Seleccione el ámbito del contenido que desee imprimir:



x

Hemos detectado que la versión de su explorador es anterior a Internet Explorer 7. Para una visualización óptima, le recomendamos que actualice a Internet Explorer 7 o versión superior.

 No volver a mostrar este mensaje
x

Versión del contenido de la ayuda web: SOLIDWORKS 2016 SP05

Para desactivar la ayuda web desde SOLIDWORKS y utilizar la ayuda local en su lugar, haga clic en Ayuda > Usar la ayuda web de SOLIDWORKS.

Para informar sobre problemas detectados con la interfaz y la función de búsqueda de la ayuda web, póngase en contacto con el representante local de soporte. Si desea proporcionar comentarios sobre temas individuales, utilice el vínculo “Comentarios sobre este tema” en la página del tema en cuestión.