Expand IntroducciónIntroducción
Expand AdministraciónAdministración
Expand Interfaz de usuarioInterfaz de usuario
Collapse Conceptos básicos de SOLIDWORKSConceptos básicos de SOLIDWORKS
Conceptos básicos
Expand Ayuda, búsqueda y recursos WebAyuda, búsqueda y recursos Web
Expand Conceptos básicos de documentosConceptos básicos de documentos
Collapse Perspectiva general de las opciones de SOLIDWORKSPerspectiva general de las opciones de SOLIDWORKS
Obtener acceso al cuadro de diálogo Opciones
Collapse Opciones de sistemaOpciones de sistema
Opciones de sistema - General
Expand Opciones de dibujosOpciones de dibujos
Opciones de colores de sistema
Expand Opciones de croquisOpciones de croquis
Opciones de visualización y selección
Opciones de rendimiento
Configuración de rendimiento con OpenGL
Opciones de ensamblajes
Opciones de Referencias externas
Opciones de Plantillas predeterminadas
Opciones de Ubicaciones de archivos
Opciones del gestor de diseño del FeatureManager
Opciones de Paso incremental de los cuadros
Opciones de visualización
Opciones de copia de seguridad/recuperar
Opciones de sistema - Gesto táctil
Expand Opciones del Asistente para taladro/ToolboxOpciones del Asistente para taladro/Toolbox
Opciones del Explorador de archivos
Opciones de búsqueda
Opciones de colaboración
Opciones de sistema - Mensajes/Errores/Advertencias
Expand Propiedades de documentoPropiedades de documento
Expand VisualizarVisualizar
Expand SelecciónSelección
Expand Propiedades de archivoPropiedades de archivo
Expand Herramienta MedirHerramienta Medir
Expand SensoresSensores
Expand EcuacionesEcuaciones
Desambiguación en la creación de simetrías y versiones simétricas
Herramientas de diseño específicas para la industria
Perspectiva general de Xperts
Complementos
Expand OLE (vinculación e incrustación de objetos)OLE (vinculación e incrustación de objetos)
Expand Grabar y ejecutar macrosGrabar y ejecutar macros
API de SOLIDWORKS
Expand  Programador de tareas de SOLIDWORKS Programador de tareas de SOLIDWORKS
Expand TareasTareas
Expand OpcionesOpciones
Acerca de SOLIDWORKS
Expand Migrar de 2D a 3DMigrar de 2D a 3D
Expand EnsamblajesEnsamblajes
Expand CircuitWorksCircuitWorks
Expand ConfiguracionesConfiguraciones
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand Estudios de diseño en SOLIDWORKSEstudios de diseño en SOLIDWORKS
Expand Dibujos y documentaciónDibujos y documentación
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Intercambio de datos SLDXMLIntercambio de datos SLDXML
Expand Importación y exportaciónImportación y exportación
Expand Visualización de modeloVisualización de modelo
Expand Diseño de moldesDiseño de moldes
Expand Estudios de movimientoEstudios de movimiento
Expand Piezas y operacionesPiezas y operaciones
Expand RoutingRouting
Expand Chapa metálicaChapa metálica
Expand SolidWorks SimulationSolidWorks Simulation
Expand SimulationXpressSimulationXpress
Expand CroquizadoCroquizado
Expand SOLIDWORKS MBD SOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand SOLIDWORKS SustainabilitySOLIDWORKS Sustainability
Expand ToleranciasTolerancias
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand Piezas soldadasPiezas soldadas
Expand Workgroup PDMWorkgroup PDM
Expand Solución de problemasSolución de problemas
Glosario
Ocultar tabla de contenido

Opciones de visualización y selección

Configure opciones para la visualización y selección de aristas, planos, etc.

Para configurar opciones de visualización y selección:

  1. Haga clic en Opciones Tool_Options_Standard.gif o en Herramientas > Opciones.
  2. Seleccione Visualizar/Selección.
  3. Elija entre las opciones que se describen a continuación y luego haga clic en Aceptar.
Haga clic en Restablecer para restablecer los valores predeterminados de fábrica para todas las opciones del sistema o sólo para las opciones en esta página.

Método de selección masivo predeterminado

Lazo Activa la selección a mano alzada.
Cuadro Activa la selección por cuadro.
Para cambiar selección por cuadro para realizar una selección con lazo de la zona de gráficos, haga clic con el botón derecho del ratón en la zona de gráficos y haga clic en Selección de lazo.

Aristas ocultas visualizadas como

Línea continua o Línea discontinua Especifica cómo se muestran las aristas ocultas en el modo Líneas ocultas visibles en los documentos de pieza o ensamblaje.

Selección de aristas ocultas

Permitir selección de ocultos en modos estructura alámbrica y LOV Permite seleccionar aristas ocultas o vértices en los modos Estructura alámbrica y Líneas ocultas visibles.
Permitir selección de ocultos en modos sin líneas ocultas y sombreado Permite seleccionar aristas o vértices ocultos en los modos Sin líneas ocultas, Sombreado con aristas y Sombreado.

Visualización de aristas en piezas y ensamblajes

Controla cómo se visualizan las aristas tangentes cuando el modelo está en los modos Sin líneas ocultas, Líneas ocultas visibles o Sombreado con aristas.

Visible
Línea centrada doble
Eliminar
También puede hacer clic en Ver > Visualizar, y seleccionar Aristas tangentes visibles, Aristas tangentes como línea centrada doble o Sin aristas tangentes.

Visualización de aristas en modo sombreado con aristas

HLR Las aristas que aparecerían en el modo Sin líneas ocultas también se visualizan en modo Sombreado con aristas.
Optimización para las piezas delgadas Disponible cuando se selecciona SLO. Utilice esta opción para mostrar correctamente las piezas y los ensamblajes de pared lámina y evitar el sangrado de aristas.
Para utilizar esta opción, la tarjeta gráfica y el controlador deben ser compatibles con OpenGl 4.0, GLSL 4.0 o versiones posteriores.
Estructura alámbrica Aparecen todas las aristas en el modo Sombreado con aristas (como Estructura alámbrica).

Transparencia de ensamblaje para edición en contexto

Controla las opciones de transparencia al editar componentes de un ensamblaje. Estas configuraciones afectan sólo a los componentes que no están siendo editados. (Esta opción no está disponible cuando Modo de ensamblaje grande está activado.)

Ensamblaje opaco Los componentes que no se están editando son opacos.
Conservar transparencia de ensamblaje Los componentes que no se están editando conservan sus configuraciones de transparencia individuales.
Forzar transparencia de ensamblaje Los componentes que no se están editando utilizan el nivel de transparencia que usted configure aquí. Mueva el control deslizante para ajustar el nivel de transparencia (cuanto más a la derecha, más transparente).
También puede cambiar los colores utilizados en el modo Editar componente.

Antisolapamiento

Determina la extensión del antisolapamiento para aplicar a los modelos en la zona de gráficos. El antisolapamiento suaviza las aristas irregulares, lo que contribuye a que la imagen tenga un mayor realismo.

Cuando uno o varios documentos están abiertos, algunas opciones de antisolapamiento pueden estar desactivadas. Todas las opciones de antisolapamiento están desactivadas en Modo de ensamblaje grande.
Ninguno Desactiva el antisolapamiento.
Aristas/croquis antialias Suaviza las aristas irregulares en los modos Sombreado con aristas, Estructura alámbrica, Sin líneas ocultas y Líneas ocultas visibles.
fund_bracket_anti_alias.gif
Opción antialias seleccionada
fund_bracket_jagged.gif
Opción antialias desactivada
Antisolapamiento de toda la escena Está disponible si la tarjeta de vídeo admite antisolapamiento de toda la escena y ha pasado una prueba de estabilidad. Debe definir el antisolapamiento en la configuración del panel de control de la tarjeta gráfica para que la aplicación tenga control. Aplica antisolapamiento a toda la zona de gráficos para piezas, ensamblajes y dibujos.
Cierre todos los documentos de SOLIDWORKS antes de activar o desactivar el antisolapamiento de toda la escena. Reinicie el software SOLIDWORKS para que el antisolapamiento de toda la escena surta efecto.
Resaltar todas las aristas de las operaciones seleccionadas en la zona de gráficos Todas las aristas de una operación se resaltan al seleccionar la operación.
Resaltado dinámico de la zona de gráficos Las caras, aristas y vértices del modelo aparecen resaltados cuando mueve el cursor sobre un croquis, modelo o dibujo. (Esta opción no está disponible cuando Modo de ensamblaje grande está activado.)
Visualizar aristas abiertas de superficies en un color distinto Facilita la diferenciación entre las aristas abiertas de una superficie y cualquier arista tangente o arista de silueta.
Para especificar el color de aristas, haga clic en Herramientas > Opciones > Opciones de sistema > Colores . Seleccione Superficies > Aristas abiertas en Colores de sistema.
Visualizar planos sombreados Visualiza planos sombreados transparentes con una arista de estructura alámbrica que tiene un color frontal y posterior diferentes.
Para especificar los colores de los planos sombreados, haga clic en Herramientas > Opciones > Propiedades de documento > Visualización de planos . En Caras, seleccione Color de la cara frontal o Color de la cara posterior para cambiar los colores. Utilice el control deslizante para ajustar el nivel de transparencia (cuanto más a la derecha, más transparente).
Activar selección a través de transparencia Cuando esta opción está activada, se pueden seleccionar objetos opacos que estén detrás de objetos transparentes en la zona de gráficos. Cuando está desactivada, puede seleccionar el objeto más cercano independientemente de la transparencia. Presione la tecla Mayús al seleccionar objetos para omitir la opción temporalmente.
Visualizar sistema de referencia Muestra un sistema de referencia que lo orienta al visualizar modelos. El sistema de referencia es para visualización solamente. No se puede seleccionar ni utilizar como punto de inferencia.
Mostrar barras de desplazamiento en vistas de gráficos Esta opción no está disponible cuando está abierto un documento. Para cambiarla, cierre todos los documentos.
Mostrar la oclusión de ambiente de calidad de borrador Seleccione la opción de usar calidad de borrador para renderizar modelos cuando utiliza Oclusión del ambiente. La calidad de borrador renderiza más rápido pero con menor fidelidad visual. Desactivar para usar la calidad predeterminada.
Visualizar círculo de gráficos SpeedPak Activa o desactiva la visualización del círculo de gráficos SpeedPak.

Cuando el círculo de gráficos está activo, sólo está visible la geometría que puede seleccionarse de la región que rodea el cursor.

Cuando el círculo de gráficos no está activo, toda la geometría de la región que rodea el cursor está visible.

Visualizar sugerencias de información de matrices Seleccione esta opción para mostrar información sobre un patrón, incluido el nombre y el tipo del mismo, todos los elementos usados para crearlo, el espaciado y el número de instancias, así como las instancias omitidas y cambiadas.
Tipo de proyección para área de visualización de cuatro vistas Controla las vistas que se visualizan en las áreas de visualización cuando se hace clic en Cuatro vistas Tool_Four_View_Standard_Views.gif (barra de herramientas Estándar). Seleccione una de las siguientes opciones:

Primer ángulo

Frontal, izquierdo, superior y trimétrico.

Tercer ángulo

Frontal, derecho, superior y trimétrico.

Visualizar las cotas planas con respecto a la pantalla Seleccione para visualizar el texto de cota en el plano de la pantalla de la computadora. Desactive para visualizar el texto de cota en el plano de la vista de anotación 3D de la cota.
display_dimensions_flat_Selected.gif
Seleccionado: El texto de cota se encuentra en el plano de la pantalla del equipo y todo el texto y las líneas de cota de la vista de anotación actual son visibles.
display_dimensions_flat_Cleared.gif
Desactivada: El texto de cota se encuentra en el plano de la vista de anotación 3D y el texto y las líneas de cota situados detrás del modelo están ocultos.
Visualizar notas planas con respecto a la pantalla Seleccione esta opción para ver notas en el plano de la pantalla de la computadora. Desactive esta opción para ver notas en el plano de la vista de anotación 3D de la cota.
Activar la precisión de selección de cara pequeña Hace que el software utilice un método de selección más preciso cuando realiza pequeños movimientos del ratón al intentar seleccionar una arista o cara.


Proporcione comentarios sobre este tema

SOLIDWORKS agradece sus comentarios acerca del formato, la precisión y la rigurosidad de la documentación. Utilice el siguiente formulario para enviar comentarios y sugerencias sobre este tema directamente al equipo de documentación. Nota: el equipo de documentación no puede responder a preguntas técnicas. Haga clic aquí para ver información sobre soporte técnico.

* Obligatorio

 
*Correo electrónico:  
Asunto:   Comentarios sobre los temas de la ayuda
Página:   Opciones de visualización y selección
*Comentario:  
*   Por la presente confirmo que he leído y acepto la política de privacidad en virtud de la cual Dassault Systèmes usará mis Datos personales

Imprimir tema

Seleccione el ámbito del contenido que desee imprimir:



x

Hemos detectado que la versión de su explorador es anterior a Internet Explorer 7. Para una visualización óptima, le recomendamos que actualice a Internet Explorer 7 o versión superior.

 No volver a mostrar este mensaje
x

Versión del contenido de la ayuda web: SOLIDWORKS 2016 SP05

Para desactivar la ayuda web desde SOLIDWORKS y utilizar la ayuda local en su lugar, haga clic en Ayuda > Usar la ayuda web de SOLIDWORKS.

Para informar sobre problemas detectados con la interfaz y la función de búsqueda de la ayuda web, póngase en contacto con el representante local de soporte. Si desea proporcionar comentarios sobre temas individuales, utilice el vínculo “Comentarios sobre este tema” en la página del tema en cuestión.