Expand IntroducciónIntroducción
Expand AdministraciónAdministración
Expand Interfaz de usuarioInterfaz de usuario
Collapse Conceptos básicos de SOLIDWORKSConceptos básicos de SOLIDWORKS
Conceptos básicos
Expand Ayuda, búsqueda y recursos WebAyuda, búsqueda y recursos Web
Expand Conceptos básicos de documentosConceptos básicos de documentos
Expand Perspectiva general de las opciones de SOLIDWORKSPerspectiva general de las opciones de SOLIDWORKS
Expand VisualizarVisualizar
Expand SelecciónSelección
Expand Propiedades de archivoPropiedades de archivo
Expand Herramienta MedirHerramienta Medir
Expand SensoresSensores
Expand EcuacionesEcuaciones
Desambiguación en la creación de simetrías y versiones simétricas
Herramientas de diseño específicas para la industria
Perspectiva general de Xperts
Complementos
Collapse OLE (vinculación e incrustación de objetos)OLE (vinculación e incrustación de objetos)
Creación de un nuevo objeto OLE
Inserción de un archivo existente como un objeto OLE
Edición de un objeto OLE con su aplicación
Visualización de objetos detrás o sobre anotaciones y cotas
Insertar datos de SOLIDWORKS en otras aplicaciones
Propiedad de objeto OLE
Vinculación de objeto frente a Incrustación
Visualización del contenido de un objeto OLE
Mostrar como icono
Restablecer tamaño
Expand Grabar y ejecutar macrosGrabar y ejecutar macros
API de SOLIDWORKS
Expand  Programador de tareas de SOLIDWORKS Programador de tareas de SOLIDWORKS
Expand TareasTareas
Expand OpcionesOpciones
Acerca de SOLIDWORKS
Expand Migrar de 2D a 3DMigrar de 2D a 3D
Expand EnsamblajesEnsamblajes
Expand CircuitWorksCircuitWorks
Expand ConfiguracionesConfiguraciones
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand Estudios de diseño en SOLIDWORKSEstudios de diseño en SOLIDWORKS
Expand Dibujos y documentaciónDibujos y documentación
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Intercambio de datos SLDXMLIntercambio de datos SLDXML
Expand Importación y exportaciónImportación y exportación
Expand Visualización de modeloVisualización de modelo
Expand Diseño de moldesDiseño de moldes
Expand Estudios de movimientoEstudios de movimiento
Expand Piezas y operacionesPiezas y operaciones
Expand RoutingRouting
Expand Chapa metálicaChapa metálica
Expand SolidWorks SimulationSolidWorks Simulation
Expand SimulationXpressSimulationXpress
Expand CroquizadoCroquizado
Expand SOLIDWORKS MBD SOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand SOLIDWORKS SustainabilitySOLIDWORKS Sustainability
Expand ToleranciasTolerancias
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand Piezas soldadasPiezas soldadas
Expand Workgroup PDMWorkgroup PDM
Expand Solución de problemasSolución de problemas
Glosario
Ocultar tabla de contenido

Creación de un nuevo objeto OLE

Para crear un nuevo objeto OLE:

  1. Haga clic en Insertar > Objeto.
  2. En el cuadro de diálogo, seleccione Crear nuevo.
  3. En el cuadro Tipo de Objeto, haga clic en el tipo de documento que desea crear (por ejemplo, Hoja de cálculo de Microsoft Excel.) Sólo los documentos de aplicaciones conforme con OLE que están instalados en su sistema aparecen en la lista.
  4. Seleccione Mostrar como icono para que el nuevo objeto aparezca como icono.
  5. Haga clic en Aceptar. Un nuevo documento aparecerá dentro del documento activo. Las barras de herramientas y menús para este nuevo documento reemplazan a los menús y barras de herramientas de SOLIDWORKS.
    Si eligió Mostrar como icono, aparecerá un icono en su documento de SOLIDWORKS y la aplicación padre se abrirá en otra ventana.
  6. Edite el objeto como si estuviera trabajando en la aplicación padre.
  7. Cuando haya terminado la edición, haga clic en la ventana de documento de SOLIDWORKS en cualquier sitio fuera del objeto incrustado. Las barras de herramientas y menús de SOLIDWORKS volverán a ser disponibles.
    Si eligió Mostrar como icono, haga clic en Archivo > Salir o en Archivo > Cerrar & volver a nombre_de_pieza en la aplicación padre.


Proporcione comentarios sobre este tema

SOLIDWORKS agradece sus comentarios acerca del formato, la precisión y la rigurosidad de la documentación. Utilice el siguiente formulario para enviar comentarios y sugerencias sobre este tema directamente al equipo de documentación. Nota: el equipo de documentación no puede responder a preguntas técnicas. Haga clic aquí para ver información sobre soporte técnico.

* Obligatorio

 
*Correo electrónico:  
Asunto:   Comentarios sobre los temas de la ayuda
Página:   Creación de un nuevo objeto OLE
*Comentario:  
*   Por la presente confirmo que he leído y acepto la política de privacidad en virtud de la cual Dassault Systèmes usará mis Datos personales

Imprimir tema

Seleccione el ámbito del contenido que desee imprimir:



x

Hemos detectado que la versión de su explorador es anterior a Internet Explorer 7. Para una visualización óptima, le recomendamos que actualice a Internet Explorer 7 o versión superior.

 No volver a mostrar este mensaje
x

Versión del contenido de la ayuda web: SOLIDWORKS 2016 SP05

Para desactivar la ayuda web desde SOLIDWORKS y utilizar la ayuda local en su lugar, haga clic en Ayuda > Usar la ayuda web de SOLIDWORKS.

Para informar sobre problemas detectados con la interfaz y la función de búsqueda de la ayuda web, póngase en contacto con el representante local de soporte. Si desea proporcionar comentarios sobre temas individuales, utilice el vínculo “Comentarios sobre este tema” en la página del tema en cuestión.