Ocultar tabla de contenido

Utilización de los movimientos del ratón

Puede usar movimientos de ratón si hace clic con el botón derecho del ratón y arrastra hasta el área de gráficos para invocar una herramienta preasignada desde un dibujo, una pieza, un ensamblaje o un croquis. Puede activar o desactivar movimientos de ratón y configurar el número de movimientos de ratón que aparecerán en la guía de movimientos del ratón.

De forma predeterminada, los movimientos de ratón se encuentran activados y muestran cuatro movimientos en la guía de movimientos del ratón.

Para activar o desactivar los movimientos del ratón, con un documento abierto, haga clic en Herramientas > Personalizar. En la pestaña Movimientos del ratón, seleccione o desactive Activar movimientos del ratón.

Para establecer el número de movimientos del ratón en la guía de movimientos del ratón, con un documento abierto, haga clic en Herramientas > Personalizar. En la pestaña Movimientos del ratón, seleccione 4 movimientos u 8 movimientos.

Guía de ensamblajes con cuatro movimientos Guía de dibujos con ocho movimientos

Para usar un movimiento del ratón:

  1. En la zona de gráficos, haga clic con el botón derecho del ratón y arrastre en la dirección del movimiento que corresponde a la herramienta o macro.

    Aparece la guía de movimientos del ratón, resaltando el icono de la herramienta o macro asignada a la dirección de su movimiento. Por ejemplo, con un dibujo abierto, haga clic con el botón derecho del ratón y arrastre hasta la parte superior derecha, hacia la herramienta Nota resaltada.



    Para utilizar los movimientos del ratón con ensamblajes, haga clic con el botón derecho en la zona de gráficos lejos de los componentes para evitar la rotación de los mismos o presione Alt y haga clic con el botón derecho para arrastrar.
  2. Siga arrastrando hacia la derecha mediante el icono de la herramienta, soltando el botón luego de pasar por la región de la herramienta de la guía del movimiento del ratón.

    Se invoca la herramienta o macro.

    Para cancelar un movimiento de ratón, suéltelo dentro de la guía de movimientos del ratón.


Proporcione comentarios sobre este tema

SOLIDWORKS agradece sus comentarios acerca del formato, la precisión y la rigurosidad de la documentación. Utilice el siguiente formulario para enviar comentarios y sugerencias sobre este tema directamente al equipo de documentación. Nota: el equipo de documentación no puede responder a preguntas técnicas. Haga clic aquí para ver información sobre soporte técnico.

* Obligatorio

 
*Correo electrónico:  
Asunto:   Comentarios sobre los temas de la ayuda
Página:   Utilización de los movimientos del ratón
*Comentario:  
*   Por la presente confirmo que he leído y acepto la política de privacidad en virtud de la cual Dassault Systèmes usará mis Datos personales

Imprimir tema

Seleccione el ámbito del contenido que desee imprimir:



x

Hemos detectado que la versión de su explorador es anterior a Internet Explorer 7. Para una visualización óptima, le recomendamos que actualice a Internet Explorer 7 o versión superior.

 No volver a mostrar este mensaje
x

Versión del contenido de la ayuda web: SOLIDWORKS 2016 SP05

Para desactivar la ayuda web desde SOLIDWORKS y utilizar la ayuda local en su lugar, haga clic en Ayuda > Usar la ayuda web de SOLIDWORKS.

Para informar sobre problemas detectados con la interfaz y la función de búsqueda de la ayuda web, póngase en contacto con el representante local de soporte. Si desea proporcionar comentarios sobre temas individuales, utilice el vínculo “Comentarios sobre este tema” en la página del tema en cuestión.