Masquer le sommaire

PropertyManagers Fractionner et Enregistrer les corps

Utilisez le PropertyManager Fractionner pour répartir les articles en plusieurs corps. Vous pouvez utiliser le PropertyManager Fractionner pour enregistrer les nouveaux corps lorsque vous fractionnez la pièce ou utiliser le PropertyManager Enregistrer les corps pour les sauvegarder après le fractionnement.

PropertyManager Fractionner

Pour utiliser le PropertyManager Fractionner pour diviser une pièce en plusieurs corps :

  1. Dans une pièce, créez une esquisse que vous allez utiliser pour couper la pièce en corps.
  2. Cliquez sur Fractionner (barre d'outils Fonctions) ou sur Insertion > Fonctions > Fractionner.
Surfaces d'ajustement Sélectionnez les entités à utiliser pour diviser la pièce en plusieurs corps.
  • Plans de référence (les plans se prolongent indéfiniment dans toutes les directions.)
   
  • Faces de modèles planes (les faces se prolongent indéfiniment dans toutes les directions).
   
Pièce d'origine Pièce d'origine révisée Nouvelle pièce
   
  • Esquisses (les esquisses peuvent être extrudées à travers tout dans les deux directions).
   
Pièce d'origine Pièce d'origine révisée Nouvelle pièce
   
  • Les surfaces de référence et les faces de modèles non planes (ces surfaces ne prolongent pas leurs contours. Les perçages internes sur des surfaces de référence ou des faces non planes du modèle sont fermés lorsque vous fractionnez la pièce).
   
Pièce d'origine Nouvelles pièces
  Couper la pièce Coupe la pièce en plusieurs corps à l'aide de la géométrie des Outils d'ajustement. Des lignes de séparation apparaissent sur la pièce, montrant les différents corps formés à la suite du fractionnement.

(Apparaît dans les pièces à corps unique)

Un maximum de 10 cases de texte associé peut être affiché à la fois. Cliquez sur 10 suivants ou 10 précédents pour les faire défiler.

Corps cibles

Disponible dans les pièces à corps multiple.
  Tous les corps Ajuste tous les corps dont les Surfaces d'ajustement se croisent lorsque l'extension se prolonge indéfiniment dans toutes les directions.
  Les corps sélectionnés Ajuste uniquement les corps sélectionnés.
Solides ou surfaces à fractionner Définit les corps volumiques ou surfaciques à fractionner.

Pour fractionner une surface, sélectionnez la surface dans la zone graphique ou dans le dossier Corps surfaciques dans l'arbre de création FeatureManager.

  Corps soudés Coupe les corps sélectionnés en plusieurs corps à l'aide de la géométrie des Outils d'ajustement. Des lignes de séparation apparaissent sur les corps, montrant les différents corps formés à la suite du fractionnement.

Corps obtenus

Liste les corps fractionnés dans la pièce après que vous avez cliqué sur Couper la pièce ou sur Corps soudés.

Tout sélectionner Active ou désactive la sélection de tous les corps à enregistrer. Vous pouvez sélectionner des corps individuels. Vous pouvez également cliquer sur Affectation auto. des noms pour nommer les corps en tant que Corps<n>.sldprt et les enregistrer.
  Fichier Après avoir fractionné les corps, ils sont listés dans l'arbre de création FeatureManager sous Corps volumiques. Double-cliquez sur le nom du corps sous Fichier, tapez un nom pour la nouvelle pièce dans la boîte de dialogue, puis cliquez sur Enregistrer. Le nom de la nouvelle pièce apparaît sous Fichier et dans la case de texte associé. Les corps que vous n'enregistrez pas ne sont pas fractionnés. Ils font toujours partie de la pièce d'origine. Vous pouvez également enregistrer des corps à partir d'une pièce à corps multiples en utilisant le PropertyManager Enregistrer les corps.
 
Si vous désactivez la case à cocher d'une pièce fractionnée après l'avoir enregistrée, cette dernière n'est plus enregistrée en tant qu'entité séparée. Elle fait toujours partie de la pièce d'origine.
  Absorber les corps coupés Supprime le corps de la pièce. Les corps absorbés ne sont pas listés dans l'arbre de création FeatureManager sous Corps volumiques.
  Propager les propriétés visuelles Préserve les apparences qui sont appliquées aux corps créés lorsque vous enregistrez la pièce.
  Emplacement de l'origine Place l'origine du corps fractionné sur le sommet sélectionné.
  Copier les propriétés personnalisées vers les nouvelles pièces Copie les propriétés personnalisées des corps solides vers les nouvelles pièces que vous créez.
  Copier les propriétés de liste des pièces soudées vers les nouvelles pièces Copie les propriétés de la liste des pièces soudées des éléments mécano-soudés vers les corps qui sont créés lorsque vous fractionnez une pièce soudée.

Propriétés du fichier

Transfère les propriétés de la liste des pièces soudées vers les propriétés de fichier de la pièce dérivée.

Disponible uniquement si l'option Copier les propriétés personnalisées vers les nouvelles pièces est désactivée.

Propriétés de la liste des pièces soudées

Transfère les propriétés de la liste des pièces soudées vers les propriétés de la liste des pièces soudées de la nouvelle pièce.

Paramètres du modèle

Permet de remplacer le modèle par défaut de Outils > Options > Options du système > Emplacements des fichiers.

Modifier les paramètres par défaut du modèle Indique qu'un autre modèle doit être utilisé. Le modèle sélectionné est appliqué à tous les nouveaux fichiers de pièce et d'assemblage que vous créez durant une opération Fractionner ou Enregistrer des corps.
Modèle de pièce Répertorie le modèle de pièce sélectionné. Cliquez sur Parcourir (...) pour naviguer vers un autre modèle.

PropertyManager Enregistrer les corps

Pour utiliser le PropertyManager Enregistrer les corps pour enregistrer des corps quand une pièce a été fractionnée :

  • Cliquez sur Insertion > Fonctions > Enregistrer les corps.
Tout sélectionner Active ou désactive la sélection de toutes les pièces à enregistrer. Vous pouvez sélectionner les pièces individuelles à enregistrer. Vous pouvez également cliquer sur Affectation auto. des noms pour générer automatiquement des noms de pièces.
  Fichier Vous permet d'enregistrer des pièces à partir d'une pièce à corps multiples.
  Absorber les corps coupés Supprime le corps de la pièce. Les corps absorbés ne sont pas listés dans l'arbre de création FeatureManager sous Corps volumiques.
  Propager les propriétés visuelles Préserve les apparences qui ont été appliquées aux corps créés lors de l'enregistrement de la pièce.
  Emplacement de l'origine Place l'origine du corps fractionné sur le sommet sélectionné.

Créer un assemblage

  La trajectoire d'assemblage et le nom s'affichent lorsque vous recherchez un emplacement pour l'assemblage.
Parcourir Ouvre la boîte de dialogue Enregistrer sous avec le type de fichier .sldasm.
Dériver les pièces résultantes des corps similaires ou de la liste des pièces soudées Les corps identiques, par exemple les éléments mécano-soudés, sont enregistrés en tant que pièce unique.

L'assemblage est créé avec des occurrences multiples de la pièce.

Les corps doivent posséder des propriétés de matériau identiques pour être copiés de cette façon.

Paramètres du modèle

Vous permet de remplacer le modèle par défaut d'Outils > Options > Options du système > Emplacements des fichiers.

Modifier les paramètres par défaut du modèle Indique qu'un autre modèle doit être utilisé. Le modèle sélectionné est appliqué à tous les nouveaux fichiers de pièce et d'assemblage que vous créez durant une opération Fractionner ou Enregistrer des corps.
Modèle de pièce Répertorie le modèle de pièce sélectionné. Cliquez sur Parcourir (...) pour naviguer vers un autre modèle.
Modèle d'assemblage Répertorie le modèle d'assemblage sélectionné. Cliquez sur Parcourir (...) pour naviguer vers un autre modèle.


Faire un commentaire sur cette rubrique

Tous les commentaires concernant la présentation, l'exactitude et l'exhaustivité de la documentation sont les bienvenus. Utilisez le formulaire ci-dessous pour faire parvenir vos commentaires et suggestions directement à notre équipe de documentation. Celle-ci ne peut pas répondre aux questions de support technique. Cliquez ici pour des informations sur le support technique.

* Requis

 
*Courriel:  
Sujet:   Commentaires sur les rubriques d'aide
Page:   PropertyManagers Fractionner et Enregistrer les corps
*Commentaire:  
*   Je reconnais avoir pris connaissance et accepter par la présente la politique de confidentialité en vertu de laquelle mes données personnelles seront utilisées par Dassault Systèmes

Rubrique d'impression

Sélectionner l'étendue du contenu à imprimer :



x

La version du navigateur que vous utilisez est antérieure à Internet Explorer 7. Afin d'optimiser l'affichage, nous suggérons d'utiliser Internet Explorer 7 ou une version ultérieure.

 Ne plus afficher ce message
x

Version du contenu de l'aide sur le Web: SOLIDWORKS 2017 SP05

Pour désactiver l'aide sur le Web dans SOLIDWORKS et utiliser l'aide locale à la place, cliquez sur ? > Utiliser l'aide sur le Web de SOLIDWORKS.

Pour signaler tout problème rencontré avec l'interface ou la fonctionnalité de recherche de l'aide sur le Web, contactez votre support technique local. Pour faire part de vos commentaires sur des rubriques d'aide individuelles, utilisez le lien “Commentaires sur cette rubrique” sur la page de la rubrique concernée.