Masquer le sommaire

DrawCompare

L'utilitaire DrawCompare permet de comparer toutes les entités de deux documents de mise en plan. Les différences entre les mises en plan sont signalées à l'aide de codes de couleur. Vous pouvez également comparer une mise en plan détachée à la mise en plan totalement chargée en mémoire qui lui est associée.

DrawCompare compare les bitmaps de deux mises en plan au niveau des bits. Seuls les changements visuels sont capturés lors de la comparaison des mises en plan. Par exemple, si vous déplacez une annotation de 2 mm vers la gauche, ce changement est reflété dans la comparaison. Par contre, si vous modifiez une propriété personnalisée telle que la Description, ce changement n'apparaît pas dans la comparaison.

Utilisation de DrawCompare

Pour utiliser DrawCompare :

  1. Cliquez sur Outils > Comparer > DrawCompare.
  2. Pour Mise en plan 1, cliquez sur Parcourir afin de localiser une mise en plan.
    Cliquez sur Modifier la couleur de la mise en plan 1 PM_blue.gif afin de changer la couleur utilisée pour afficher les différences dans la mise en plan 1.
  3. Répétez l'étape 2 pour la Mise en plan 2.
    Cliquez sur Modifier la couleur de la mise en plan 2 PM_green.gif afin de changer la couleur utilisée pour afficher les différences dans la mise en plan 2.
  4. Cliquez sur Comparer les mises en plan button_compare_drawings.gif.
    Une fois la comparaison terminée, les options suivantes s'affichent dans la boîte de dialogue:
    • Différences. Affiche les deux mises en plan superposées.
    • Mise en plan 1 et Mise en plan 2. Affiche une image des deux mises en plan comparées.
  5. Une fois la comparaison terminée, sélectionnez les paramètres suivants:
    • Ajouts. Efface Mise en plan 2 de l'affichage Différences.
    • Suppressions. Efface Mise en plan 1 de l'affichage Différences.
    • Ouvrir résultats . Ouvre des résultats de DrawCompare préalablement enregistrés.
    • Enregistrer les résultats button_compare_drawings_save.gif. Enregistre les résultats de DrawCompare dans un fichier de comparaison au format bitmap (*.Compare.BMP).
  6. Fermez la boîte de dialogue.

Utilisation de DrawCompare avec des mises en plan détachées

Lorsque vous comparez une mise en plan détachée, DrawCompare compare un bitmap de la mise en plan détachée avec un bitmap de la même mise en plan avec les modèles entièrement chargés.

Pour utiliser DrawCompare avec des mises en plan détachées :

  1. Cliquez sur Outils > Comparer > DrawCompare.
  2. Pour Mise en plan 1, cliquez sur Parcourir afin de localiser une mise en plan détachée.
  3. Cliquez sur Comparer la mise en plan détachée button_compare_drawings_detached.gif ou sur Fichier > Comparer la mise en plan détachée.
    La mise en plan détachée s'ouvre et les modèles sont entièrement chargés en mémoire pour la comparaison.


Faire un commentaire sur cette rubrique

Tous les commentaires concernant la présentation, l'exactitude et l'exhaustivité de la documentation sont les bienvenus. Utilisez le formulaire ci-dessous pour faire parvenir vos commentaires et suggestions directement à notre équipe de documentation. Celle-ci ne peut pas répondre aux questions de support technique. Cliquez ici pour des informations sur le support technique.

* Requis

 
*Courriel:  
Sujet:   Commentaires sur les rubriques d'aide
Page:   DrawCompare
*Commentaire:  
*   Je reconnais avoir pris connaissance et accepter par la présente la politique de confidentialité en vertu de laquelle mes données personnelles seront utilisées par Dassault Systèmes

Rubrique d'impression

Sélectionner l'étendue du contenu à imprimer :



x

La version du navigateur que vous utilisez est antérieure à Internet Explorer 7. Afin d'optimiser l'affichage, nous suggérons d'utiliser Internet Explorer 7 ou une version ultérieure.

 Ne plus afficher ce message
x

Version du contenu de l'aide sur le Web: SOLIDWORKS 2017 SP05

Pour désactiver l'aide sur le Web dans SOLIDWORKS et utiliser l'aide locale à la place, cliquez sur ? > Utiliser l'aide sur le Web de SOLIDWORKS.

Pour signaler tout problème rencontré avec l'interface ou la fonctionnalité de recherche de l'aide sur le Web, contactez votre support technique local. Pour faire part de vos commentaires sur des rubriques d'aide individuelles, utilisez le lien “Commentaires sur cette rubrique” sur la page de la rubrique concernée.