Expand IntroductionIntroduction
Expand AdministrationAdministration
Expand Interface utilisateurInterface utilisateur
Collapse Fonctions de base de SOLIDWORKSFonctions de base de SOLIDWORKS
Concepts de base
Commandes de base : Couper, copier, coller, Annuler et Rétablir
Expand Aide, Rechercher et Ressources du webAide, Rechercher et Ressources du web
Collapse Eléments de base du documentEléments de base du document
Création d'un nouveau document SOLIDWORKS
Expand Modèles de documentsModèles de documents
Expand Ouverture des documentsOuverture des documents
Expand Documents récents et documents ouvertsDocuments récents et documents ouverts
Documents SOLIDWORKS dans l'Explorateur Windows
Affichage de 3D ContentCentral sur iPad
Faire glisser des fichiers
Expand Enregistrement de documentsEnregistrement de documents
Fermeture de documents
Expand Environnement multi-utilisateurEnvironnement multi-utilisateur
Expand ImpressionImpression
Expand Print3DPrint3D
Envoyer le courrier
Expand Vue d'ensemble des options de SOLIDWORKSVue d'ensemble des options de SOLIDWORKS
Expand AffichageAffichage
Expand SélectionSélection
Expand Propriétés de fichierPropriétés de fichier
Expand Outil MesurerOutil Mesurer
Expand CapteursCapteurs
Expand EquationsEquations
Clarification symétrisé-symétrique
Expand Outils de conception sectorielsOutils de conception sectoriels
Les outils Xperts
Compléments
SOLIDWORKS Fast Start
Expand Liaison et incorporation d'objetsLiaison et incorporation d'objets
Expand Enregistrer et lire les macrosEnregistrer et lire les macros
Composants de versions futures dans les versions antérieures
SOLIDWORKS API
Expand  Planificateur de tâches SOLIDWORKS Planificateur de tâches SOLIDWORKS
Expand TâchesTâches
Expand OptionsOptions
A propos de SOLIDWORKS
Expand Migrer de la 2D à la 3DMigrer de la 2D à la 3D
Expand AssemblagesAssemblages
Expand CircuitWorksCircuitWorks
Expand ConfigurationsConfigurations
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand Etudes de conception dans SOLIDWORKSEtudes de conception dans SOLIDWORKS
Expand Habillage et mises en planHabillage et mises en plan
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Echange de données SLDXMLEchange de données SLDXML
Expand Opérations d'import et d'exportOpérations d'import et d'export
Expand Affichage du modèleAffichage du modèle
Expand Conception de moulesConception de moules
Expand Etudes de mouvementEtudes de mouvement
Expand Pièces et fonctionsPièces et fonctions
Expand RoutageRoutage
Expand TôlerieTôlerie
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand EsquisseEsquisse
Expand SOLIDWORKS MBDSOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand SOLIDWORKS SustainabilitySOLIDWORKS Sustainability
Expand TolérancementTolérancement
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand Constructions soudéesConstructions soudées
Expand Workgroup PDMWorkgroup PDM
Expand DépannageDépannage
Glossaire
Masquer le sommaire

Environnement multi-utilisateur

Vous pouvez gérer l'accès en écriture aux documents partagés dans un environnement multi-utilisateur.

L'environnement multi-utilisateur offre un contrôle et un suivi de l'accès en lecture/écriture aux utilisateurs qui travaillent sur les mêmes fichiers en même temps. On considère que des utilisateurs partagent un fichier lorsqu'ils chargent le même fichier à partir du même emplacement.

Les info-bulles de l'arbre de création FeatureManager indiquent si une pièce, un assemblage, un sous-assemblage ou un composant est en lecture seule. Si le document est ouvert par un autre utilisateur disposant d'un accès en écriture, l'info-bulle donne le nom de cet utilisateur.

Les fichiers en lecture seule s'affichent en orange sous Ouvert(s) dans SOLIDWORKS dans l'onglet Explorateur de fichiers du volet des tâches.

Les fichiers qui ont été modifiés depuis leur dernier enregistrement apparaissent en caractères gras sous Ouvert(s) dans SOLIDWORKS dans l'onglet File Explorer du volet des tâches.

Si vous commencez à apporter des modifications à un document en lecture seule, un message vous avertit que ce document est en lecture seule.

Options

Dans Outils > Options > Options du système > Collaboration :
  • Activez l'environnement multi-utilisateur.
  • Activez les éléments de menu Ajouter des éléments de menu contextuel pour l'environnement multi-utilisateur pour pouvoir sélectionner les options Lecture seule et Obtenir l'accès en écriture sur les menus contextuels.
  • Spécifiez un intervalle de temps pour que le système vérifie si les fichiers ouverts en lecture seule ont été modifiés par d'autres utilisateurs.

Dans Outils > Options > Options du système > Références externes :

  • Pour permettre à d'autres utilisateurs de travailler sur des composants appartenant à un assemblage ouvert sur votre ordinateur, sélectionnez Ouvrir les documents référencés en lecture seule.
  • Pour éviter l'affichage d'un message chaque fois que vous donnez à un document un statut en lecture seule, sélectionnez Ne pas demander d'enregistrer les documents référencés en lecture seule (ignorer les changements).
Lorsque vous sélectionnez Ne pas demander d'enregistrer les documents référencés en lecture seule, les références en lecture seule ne sont pas affichées dans la boîte de dialogue Enregistrer les documents modifiés.

Statut en lecture/écriture

Pour définir le statut d'un document de pièce ou d'assemblage:

  • Cliquez sur Fichier > Lecture seule ou Fichier > Obtenir l'accès en écriture.

Pour définir le statut d'un composant d'assemblage:

  • A l'aide du bouton droit de la souris, cliquez sur un composant dans l'arbre de création FeatureManager ou dans la zone graphique et sélectionnez Lecture seule ou Obtenir l'accès en écriture.
Vous pouvez également définir l'accès en lecture/écriture dans la boîte de dialogue Recharger.

Recharger

Rechargez les documents pour en obtenir la dernière version. Par exemple, si vous avez ouvert un document en lecture seule et qu'un autre utilisateur modifie ce document, vous pouvez le recharger pour afficher la version modifiée.


Faire un commentaire sur cette rubrique

Tous les commentaires concernant la présentation, l'exactitude et l'exhaustivité de la documentation sont les bienvenus. Utilisez le formulaire ci-dessous pour faire parvenir vos commentaires et suggestions directement à notre équipe de documentation. Celle-ci ne peut pas répondre aux questions de support technique. Cliquez ici pour des informations sur le support technique.

* Requis

 
*Courriel:  
Sujet:   Commentaires sur les rubriques d'aide
Page:   Environnement multi-utilisateur
*Commentaire:  
*   Je reconnais avoir pris connaissance et accepter par la présente la politique de confidentialité en vertu de laquelle mes données personnelles seront utilisées par Dassault Systèmes

Rubrique d'impression

Sélectionner l'étendue du contenu à imprimer :



x

La version du navigateur que vous utilisez est antérieure à Internet Explorer 7. Afin d'optimiser l'affichage, nous suggérons d'utiliser Internet Explorer 7 ou une version ultérieure.

 Ne plus afficher ce message
x

Version du contenu de l'aide sur le Web: SOLIDWORKS 2017 SP05

Pour désactiver l'aide sur le Web dans SOLIDWORKS et utiliser l'aide locale à la place, cliquez sur ? > Utiliser l'aide sur le Web de SOLIDWORKS.

Pour signaler tout problème rencontré avec l'interface ou la fonctionnalité de recherche de l'aide sur le Web, contactez votre support technique local. Pour faire part de vos commentaires sur des rubriques d'aide individuelles, utilisez le lien “Commentaires sur cette rubrique” sur la page de la rubrique concernée.