Expand IntroductionIntroduction
Expand AdministrationAdministration
Expand Interface utilisateurInterface utilisateur
Collapse Fonctions de base de SOLIDWORKSFonctions de base de SOLIDWORKS
Concepts de base
Commandes de base : Couper, copier, coller, Annuler et Rétablir
Expand Aide, Rechercher et Ressources du webAide, Rechercher et Ressources du web
Expand Eléments de base du documentEléments de base du document
Collapse Vue d'ensemble des options de SOLIDWORKSVue d'ensemble des options de SOLIDWORKS
Accéder à la boîte de dialogue Options
Options verrouillées
Expand Options du systèmeOptions du système
Collapse Propriétés du documentPropriétés du document
Propriétés du document - Norme d'habillage
Expand Propriétés du document - AnnotationsPropriétés du document - Annotations
Expand Propriétés du document - CotesPropriétés du document - Cotes
Propriétés du document - Lignes de construction/Axes de centrage
Options de DimXpert - Mises en plan
Propriétés du document - Affichage de l'intersection virtuelle
Expand Propriétés du document - TablesPropriétés du document - Tables
Expand Propriétés du document - VuesPropriétés du document - Vues
Propriétés du document - Habillage
Propriétés du document - Feuilles de mise en plan
Propriétés du document - Grille/Aimanté
Propriétés du document - Unités
Propriétés du document - Police de ligne
Propriétés du document - Style de ligne
Propriétés du document - Epaisseur de ligne
Propriétés du document - Affichage du modèle
Propriétés du document - Propriétés du matériau
Propriétés du document - Qualité d'image
Propriétés du document - Tôlerie
Propriétés du document - Constructions soudées
Propriétés du document - Affichage du plan
Propriétés du document - Configurations
Expand Propriétés du document - DimXpertPropriétés du document - DimXpert
Expand AffichageAffichage
Expand SélectionSélection
Expand Propriétés de fichierPropriétés de fichier
Expand Outil MesurerOutil Mesurer
Expand CapteursCapteurs
Expand EquationsEquations
Clarification symétrisé-symétrique
Expand Outils de conception sectorielsOutils de conception sectoriels
Les outils Xperts
Compléments
SOLIDWORKS Fast Start
Expand Liaison et incorporation d'objetsLiaison et incorporation d'objets
Expand Enregistrer et lire les macrosEnregistrer et lire les macros
Composants de versions futures dans les versions antérieures
SOLIDWORKS API
Expand  Planificateur de tâches SOLIDWORKS Planificateur de tâches SOLIDWORKS
Expand TâchesTâches
Expand OptionsOptions
A propos de SOLIDWORKS
Expand Migrer de la 2D à la 3DMigrer de la 2D à la 3D
Expand AssemblagesAssemblages
Expand CircuitWorksCircuitWorks
Expand ConfigurationsConfigurations
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand Etudes de conception dans SOLIDWORKSEtudes de conception dans SOLIDWORKS
Expand Habillage et mises en planHabillage et mises en plan
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Echange de données SLDXMLEchange de données SLDXML
Expand Opérations d'import et d'exportOpérations d'import et d'export
Expand Affichage du modèleAffichage du modèle
Expand Conception de moulesConception de moules
Expand Etudes de mouvementEtudes de mouvement
Expand Pièces et fonctionsPièces et fonctions
Expand RoutageRoutage
Expand TôlerieTôlerie
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand EsquisseEsquisse
Expand SOLIDWORKS MBDSOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand SOLIDWORKS SustainabilitySOLIDWORKS Sustainability
Expand TolérancementTolérancement
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand Constructions soudéesConstructions soudées
Expand Workgroup PDMWorkgroup PDM
Expand DépannageDépannage
Glossaire
Masquer le sommaire

Propriétés du document - Affichage du modèle

Vous pouvez modifier les options de couleur pour l'affichage du modèle. Disponible pour les pièces et les assemblages.

Vous pouvez modifier les options de l'affichage du modèle dans :

  • Le document de pièce ou d'assemblage actif.
  • Un document de pièce ou d'assemblage à utiliser comme modèle.

Pour définir les options de modèles d'affichage :

  • Le document de pièce ou d'assemblage étant ouvert, cliquez sur Outils > Options > Propriétés du document > Affichage du modèle.
Couleurs du modèle/fonctions Dans les documents d'assemblage, vous avez le choix entre Ombré (pour le mode Image ombrée) et Caché (pour le mode Lignes cachées apparentes). Si l'option de menu Affichage > Afficher > Utiliser la couleur du composant en HLR/HLV est désactivée.
Modifier Ouvre la boîte de dialogue Couleur où vous pouvez modifier la couleur.
Options avancées Ouvre la boîte de dialogue Propriétés avancées où vous pouvez ajuster la réflexion, le lustre, la transparence et d'autres options.
Courbure Ouvre la boîte de dialogue Courbure.
Restaurer les couleurs par défaut Restaure toutes les couleurs du document par défaut.
Appliquer la même couleur à Image filaire, Ombrée et Lignes cachées supprimées Cette option est disponible dans les documents de pièce. Elle est disponible dans les documents d'assemblage si l'option Affichage > Afficher > Utiliser la couleur du composant en LCS/LCA est désactivée.
Ignorer les couleurs de la fonction (disponible dans les documents de pièce uniquement). Les couleurs de la pièce ont priorité sur les couleurs de la fonction.
Aller aux couleurs du système Passez aux Options de couleurs du système.
Stocker l'apparence, le décalque et la scène dans le fichier du modèle Stocke les apparences, décalques et scènes personnalisés avec le modèle pour faciliter leur partage avec d'autres personnes. Accroît la taille de fichier du modèle. Vous pouvez aussi utiliser Pack and Go pour empaqueter des fichiers personnalisés avec le modèle.
Mise à l'échelle automatique des textures d'apparence, états de surface et décalques d'après la taille du modèle Met à l'échelle du modèle les états de surface, les décalques et les textures. Quand cette option est désactivée, utilise une échelle par défaut qui se rapproche d'une représentation de la réalité.


Faire un commentaire sur cette rubrique

Tous les commentaires concernant la présentation, l'exactitude et l'exhaustivité de la documentation sont les bienvenus. Utilisez le formulaire ci-dessous pour faire parvenir vos commentaires et suggestions directement à notre équipe de documentation. Celle-ci ne peut pas répondre aux questions de support technique. Cliquez ici pour des informations sur le support technique.

* Requis

 
*Courriel:  
Sujet:   Commentaires sur les rubriques d'aide
Page:   Propriétés du document - Affichage du modèle
*Commentaire:  
*   Je reconnais avoir pris connaissance et accepter par la présente la politique de confidentialité en vertu de laquelle mes données personnelles seront utilisées par Dassault Systèmes

Rubrique d'impression

Sélectionner l'étendue du contenu à imprimer :



x

La version du navigateur que vous utilisez est antérieure à Internet Explorer 7. Afin d'optimiser l'affichage, nous suggérons d'utiliser Internet Explorer 7 ou une version ultérieure.

 Ne plus afficher ce message
x

Version du contenu de l'aide sur le Web: SOLIDWORKS 2017 SP05

Pour désactiver l'aide sur le Web dans SOLIDWORKS et utiliser l'aide locale à la place, cliquez sur ? > Utiliser l'aide sur le Web de SOLIDWORKS.

Pour signaler tout problème rencontré avec l'interface ou la fonctionnalité de recherche de l'aide sur le Web, contactez votre support technique local. Pour faire part de vos commentaires sur des rubriques d'aide individuelles, utilisez le lien “Commentaires sur cette rubrique” sur la page de la rubrique concernée.