Masquer le sommaire

Explorateur de fichiers

L'onglet Explorateur de fichiers du volet des tâches est une réplique de l'Explorateur Windows de votre ordinateur local et comprend les dossiers suivants :

  • Documents récents
  • Ouvert dans SOLIDWORKS
Si le complément Workgroup PDM est activé, l'onglet prend la forme tab_File_Explorer_PDMWorks.gif.
Vous pouvez choisir d'afficher ou de ne pas afficher les dossiers suivants:
  • Mes documents
  • Poste de travail
  • Favoris réseau
  • Documents récents (reproduit la liste qui apparaît lorsque vous cliquez sur Fichier > Ouvrir récent.)
  • Documents référencés cachés
  • Exemples (pour les exemples des Tutoriels SOLIDWORKS et du manuel Nouveautés)

Ouvert dans SOLIDWORKS

  • Les fichiers dont le nom apparaît en caractères gras ont été modifiés depuis la dernière fois qu'ils ont été enregistrés.
  • Les fichiers affichés en orange sont en lecture seule.
  • L'icône des fichiers ouverts dans SOLIDWORKS est pleine. Celle des composants référencés qui se trouvent en mémoire mais ne sont pas ouverts dans SOLIDWORKS est transparente.

Exploiter le contenu de l'Explorateur de fichiers

Vous pouvez faire glisser des documents depuis l'Explorateur de fichiers dans la zone graphique.

Les info-bulles relatives aux fichiers dans l'Explorateur de fichiers indiquent le nom, le chemin, la date de modification et la taille du fichier. Pour les documents contenant des modèles, tels que des documents SOLIDWORKS et AutoCAD, elles affichent également un aperçu du modèle.

Vous pouvez visualiser les modèles et leurs configurations dans une Fenêtre d'aperçu.

Les combinaisons de touches Ctrl+C et Ctrl+V copient des fichiers et des dossiers dans l'Explorateur de fichiers SOLIDWORKS.

Affichage ou masquage des dossiers dans l'Explorateur de fichiers

Pour montrer ou cacher les dossiers dans l'Explorateur de fichiers:

  1. Cliquez sur Options Tool_Options_Standard.gif (Barre d'outils Standard) ou Outils > Options et sélectionnez Explorateur de fichiers.
  2. Sélectionnez ou annulez la sélection des noms de dossiers, puis cliquez sur OK.
Tous les dossiers sont affichés par défaut lorsque les paramètres de collaboration sont acceptés lorsque le complément Workgroup PDM est activé.

Afficher ou cacher les composants référencés dans l'Explorateur de fichiers

Vous pouvez afficher ou cacher des composants référencés dans le dossier Ouvert(s) dans SOLIDWORKS. Dans le cas d'assemblages, la sélection de cette option a pour effet d'afficher les fichiers de composants qui sont en mémoire, mais pas ouverts dans SOLIDWORKS.

Pour afficher ou cacher les composants référencés:

Effectuez l'une des actions suivantes :
  • Cliquez à l'aide du bouton droit de la souris sur Ouvert(s) dans SOLIDWORKS et sélectionnez ou désactivez Montrer les documents référencés cachés.
  • Cliquez sur Outils > Options > Options du système > Explorateur de fichiers et sélectionnez ou désactivez Documents référencés cachés.

Aperçu des modèles dans l'onglet Explorateur de fichiers

Affiche un aperçu du modèle dans l'onglet Explorateur de fichiers du volet des tâches. Vous pouvez sélectionner des configurations et laisser la fenêtre ouverte pour visualiser d'autres modèles.

Pour afficher un aperçu des modèles:

  1. Dans le volet des tâches, sélectionnez l'onglet Explorateur de fichiers .
  2. A l'aide du bouton droit de la souris, cliquez sur un fichier et sélectionnez Fenêtre d'aperçu.
  3. Dans la boîte de dialogue, sélectionnez une configuration sous Configuration.
    Le modèle apparaît dans la partie Aperçu du document. Le nom et le chemin du document apparaissent (en lecture seule) sous Document.

Actualisation de la vue Explorateur de fichiers

Pour actualiser l'affichage de l'Explorateur de fichiers:

  1. Dans le volet des tâches, sélectionnez l'onglet Explorateur de fichiers .
  2. A l'aide du bouton droit de la souris, cliquez n'importe où dans le volet et sélectionnez Actualiser la vue.


Faire un commentaire sur cette rubrique

Tous les commentaires concernant la présentation, l'exactitude et l'exhaustivité de la documentation sont les bienvenus. Utilisez le formulaire ci-dessous pour faire parvenir vos commentaires et suggestions directement à notre équipe de documentation. Celle-ci ne peut pas répondre aux questions de support technique. Cliquez ici pour des informations sur le support technique.

* Requis

 
*Courriel:  
Sujet:   Commentaires sur les rubriques d'aide
Page:   Explorateur de fichiers
*Commentaire:  
*   Je reconnais avoir pris connaissance et accepter par la présente la politique de confidentialité en vertu de laquelle mes données personnelles seront utilisées par Dassault Systèmes

Rubrique d'impression

Sélectionner l'étendue du contenu à imprimer :



x

La version du navigateur que vous utilisez est antérieure à Internet Explorer 7. Afin d'optimiser l'affichage, nous suggérons d'utiliser Internet Explorer 7 ou une version ultérieure.

 Ne plus afficher ce message
x

Version du contenu de l'aide sur le Web: SOLIDWORKS 2017 SP05

Pour désactiver l'aide sur le Web dans SOLIDWORKS et utiliser l'aide locale à la place, cliquez sur ? > Utiliser l'aide sur le Web de SOLIDWORKS.

Pour signaler tout problème rencontré avec l'interface ou la fonctionnalité de recherche de l'aide sur le Web, contactez votre support technique local. Pour faire part de vos commentaires sur des rubriques d'aide individuelles, utilisez le lien “Commentaires sur cette rubrique” sur la page de la rubrique concernée.