Inhaltsverzeichnis ausblenden

DrawCompare

Mit DrawCompare können alle Elemente zwischen zwei Zeichnungsdokumenten verglichen werden. Die Unterschiede zwischen den Zeichnungen werden mit Farbcodes angezeigt. Sie können auch eine abgelöste Zeichnung mit der damit assoziierten vollständig geladenen Zeichnung vergleichen.

DrawCompare vergleicht die Bitmaps zweier Zeichnungen auf Bit-Niveau. Lediglich visuelle Änderungen werden beim Vergleich der Zeichnungen festgestellt. Wenn Sie z. B. eine Beschriftung um 2 mm nach links verschieben, wird diese Änderung im Vergleich sichtbar. Wenn Sie andererseits eine benutzerdefinierte Eigenschaft wie die Beschreibung ändern, wird dies im Vergleich nicht angezeigt.

Verwenden von DrawCompare

Verwendung von DrawCompare:

  1. Klicken Sie auf Extras > Vergleichen > DrawCompare.
  2. Klicken Sie für Zeichnung 1 auf Durchsuchen, um die gewünschte Zeichnung zu suchen.
    Klicken Sie auf Farbe von Zeichnung 1 ändern PM_blue.gif, um die Farbe zu ändern, in der die Unterschiede in Zeichnung 1 dargestellt werden.
  3. Wiederholen Sie Schritt 2 für Zeichnung 2.
    Klicken Sie auf Farbe von Zeichnung 2 ändern PM_green.gif, um die Farbe zu ändern, in der die Unterschiede in Zeichnung 2 dargestellt werden.
  4. Klicken Sie auf Zeichnungen vergleichen button_compare_drawings.gif.
    Wenn der Vergleich abgeschlossen ist, wird folgendes im Dialogfeld angezeigt:
    • Unterschiede. Beide Zeichnungen werden übereinandergelegt dargestellt.
    • Zeichnung 1 und Zeichnung 2. Zeigt ein Bild beider Zeichnungen an, die verglichen wurden.
  5. Wählen Sie nach dem Vergleichen aus den folgenden Optionen aus:
    • Hinzugefügt. Damit wird Zeichnung 2 aus der Anzeige der Unterschiede entfernt.
    • Entfernt. Damit wird Zeichnung 1 aus der Anzeige der Unterschiede entfernt.
    • Ergebnis öffnen . Damit werden zuvor gespeicherte DrawCompare Ergebnisse geöffnet.
    • Ergebnisse speichern button_compare_drawings_save.gif. Damit werden die DrawCompare Ergebnisse als verglichene Bitmap-Datei (*.Compare.BMP) gespeichert.
  6. Schließen Sie das Dialogfeld.

Verwenden von DrawCompare mit abgelösten Zeichnungen

Wenn Sie eine abgelöste Zeichnung vergleichen, vergleicht DrawCompare eine Bitmap der abgelösten Zeichnung mit einer Bitmap derselben Zeichnung, in der die Modelle vollständig geladen sind.

Verwendung von DrawCompare mit abgelösten Zeichnungen:

  1. Klicken Sie auf Extras > Vergleichen > DrawCompare.
  2. Klicken Sie für Zeichnung 1 auf Durchsuchen, um die abgelöste Zeichnung zu suchen.
  3. Klicken Sie auf Abgelöste Zeichnung vergleichen button_compare_drawings_detached.gif oder auf Datei > Abgelöste Zeichnung vergleichen.
    Die abgelöste Zeichnung wird geöffnet, und die Modelle sind für den Vergleich vollständig geladen.


Feedback zu diesem Thema geben

SOLIDWORKS ist dankbar für Ihr Feedback zur Präsentation, Genauigkeit und Vollständigkeit der Dokumentation. Verwenden Sie das nachstehende Formular, um Ihre Kommentare und Vorschläge zu diesem Thema direkt an unser Dokumentations-Team zu senden. Das Dokumentations-Team kann keine Fragen für den technischen Support beantworten. Klicken Sie hier für Informationen zum technischen Support.

* Erforderlich

 
*E-Mail:  
Betreff:   Feedback zu Hilfethemen
Seite:   DrawCompare
*Kommentar:  
*   Ich bestätige, dass ich die Datenschutzerklärung, unter der meine personenbezogenen Daten durch Dassault Systèmes verarbeitet werden, gelesen habe und akzeptiere.

Thema drucken

Wählen Sie aus, was gedruckt werden soll:



x

Sie verwenden einen Browser, der älter als Internet Explorer 7 ist. Für eine optimierte Anzeige sollten Sie Ihren Browser auf Internet Explorer 7 oder höher aktualisieren.

 Diese Meldung nicht mehr anzeigen
x

Web-Hilfe Inhaltsversion: SOLIDWORKS 2017 SP05

Um die Web-Hilfe in SOLIDWORKS zu deaktivieren und stattdessen die lokale Hilfe zu verwenden, klicken Sie auf Help > SOLIDWORKS Web-Hilfe verwenden.

Um Probleme mit der Oberfläche und der Suche der Web-Hilfe zu melden, wenden Sie sich an Ihren Support vor Ort. Um Feedback zu einzelnen Hilfethemen zu geben, verwenden Sie den Link “Feedback zu diesem Thema” auf der entsprechenden Themenseite.