Inhaltsverzeichnis ausblenden

Modellelemente

Sie können Bemaßungen, Beschriftungen und Referenzgeometrie aus einen Modelldokument (Teil oder Baugruppe) in eine Zeichnung einfügen.

Sie können Elemente in ein ausgewähltes Feature, eine Baugruppenkomponente, ein Baugruppen-Feature, eine Zeichenansicht oder in alle Ansichten einfügen. Wenn Elemente in alle Zeichenansichten eingefügt werden, werden Bemaßungen und Beschriftungen in der am besten geeigneten Ansicht eingeblendet. Features, die in Profilansichten erscheinen, wie beispielsweise Detail- oder Schnittansichten, werden zuerst in diesen Ansichten bemaßt.

Damit Modellelemente in eine reduziert dargestellte Zeichnung eingefügt werden können, muss die Zeichnung auf vollständige Darstellung gesetzt werden.

Zudem können Sie den Ausblenden/Einblenden-Zeiger pointer_mouse_pan_hide_show.png verwenden, während der PropertyManager aktiv ist. Die linke Maustaste verschiebt Elemente, die rechte blendet Elemente ein oder aus. Wenn der PropertyManager Modellelemente angezeigt wird, sind verdeckte Modellelemente grau.

Sie können Modellelemente auf folgende Weise modifizieren:
Löschen Verwenden Sie die Entf-Taste, um Modellelemente zu löschen.
Ziehen Verwenden Sie die Umschalt-Taste, um Modellelemente in eine andere Zeichenansicht zu ziehen.
Kopieren Verwenden Sie die Strg-Taste, um Modellelemente in eine andere Zeichenansicht zu kopieren.

Einfügen von Modellelementen

Einfügen bestehender Modellelemente in eine Zeichnung:

  1. Klicken Sie auf Modellelemente Tool_Model_Items_Annotation.gif (Beschriftungs-Symbolleiste), oder wählen Sie Einfügen > Modellelemente aus.
    Sie können Ansichten, Features oder Komponenten, denen Modellelemente hinzugefügt werden sollen, auch vorauswählen. Features und Komponenten können im FeatureManager oder im Grafikbereich ausgewählt werden.
  2. Legen Sie Optionen im PropertyManager Modellelemente fest.
    Bemaßungen werden nur dann für nicht absorbierte Modellskizzen eingefügt, wenn die Skizze in der Zeichnung sichtbar ist. Um Bemaßungen für eine nicht absorbierte Skizze einzufügen, klicken Sie mit der rechten Maustaste im FeatureManager und wählen Sie Einblenden, bevor Sie die Bemaßungen einfügen. Je nachdem, ob Einblenden oder Ausblenden aktiviert ist, werden die Bemaßungen einer nicht absorbierten Skizze entweder angezeigt oder sind ausgeblendet.
  3. Klicken Sie auf PM_OK.gif.
Wenn Sie Bemaßungen einfügen, kann die Software Feedback geben. Wenn z. B. alle Bemaßungen bereits in eine Ansicht eingefügt sind, schlägt die Software eine andere Ansicht vor, wenn dies möglich ist. Wenn weitere Bemaßungen nicht eingefügt werden können, informiert Sie die Software darüber.

Sie können die Sichtbarkeit von einzelnen Referenzgeometrieelementen ein- oder ausschalten. Klicken Sie mit der rechten Maustaste auf das Element, und wählen Sie Ausblenden oder Einblenden.

Importierte Beschriftungen werden in der Farbe für Beschriftungen (Importiert) angezeigt. Referenzbeschriftungen (in der Zeichnung hinzugefügt) werden in der Farbe für Beschriftungen (Nicht importiert) angezeigt. Diese Farben werden in Extras > Optionen > Systemoptionen > Farben festgelegt.



Feedback zu diesem Thema geben

SOLIDWORKS ist dankbar für Ihr Feedback zur Präsentation, Genauigkeit und Vollständigkeit der Dokumentation. Verwenden Sie das nachstehende Formular, um Ihre Kommentare und Vorschläge zu diesem Thema direkt an unser Dokumentations-Team zu senden. Das Dokumentations-Team kann keine Fragen für den technischen Support beantworten. Klicken Sie hier für Informationen zum technischen Support.

* Erforderlich

 
*E-Mail:  
Betreff:   Feedback zu Hilfethemen
Seite:   Modellelemente
*Kommentar:  
*   Ich bestätige, dass ich die Datenschutzerklärung, unter der meine personenbezogenen Daten durch Dassault Systèmes verarbeitet werden, gelesen habe und akzeptiere.

Thema drucken

Wählen Sie aus, was gedruckt werden soll:



x

Sie verwenden einen Browser, der älter als Internet Explorer 7 ist. Für eine optimierte Anzeige sollten Sie Ihren Browser auf Internet Explorer 7 oder höher aktualisieren.

 Diese Meldung nicht mehr anzeigen
x

Web-Hilfe Inhaltsversion: SOLIDWORKS 2017 SP05

Um die Web-Hilfe in SOLIDWORKS zu deaktivieren und stattdessen die lokale Hilfe zu verwenden, klicken Sie auf Help > SOLIDWORKS Web-Hilfe verwenden.

Um Probleme mit der Oberfläche und der Suche der Web-Hilfe zu melden, wenden Sie sich an Ihren Support vor Ort. Um Feedback zu einzelnen Hilfethemen zu geben, verwenden Sie den Link “Feedback zu diesem Thema” auf der entsprechenden Themenseite.