Expand EinführungEinführung
Expand VerwaltungVerwaltung
Expand BenutzeroberflächeBenutzeroberfläche
Expand Grundlagen von SOLIDWORKSGrundlagen von SOLIDWORKS
Expand Umsteigen von 2D auf 3DUmsteigen von 2D auf 3D
Expand BaugruppenBaugruppen
Expand CircuitWorksCircuitWorks
Expand KonfigurationenKonfigurationen
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand Konstruktionsstudien in SOLIDWORKSKonstruktionsstudien in SOLIDWORKS
Collapse Detaillierung und ZeichnungenDetaillierung und Zeichnungen
Detaillierung - Übersicht
Festlegen der Detaillierungsoptionen
Modellelemente
PropertyManager Modellelemente
eDrawings-Kennzeichnungen
Expand StilStil
Hinzufügen oder Aktualisieren eines Stils
Expand BeschriftungenBeschriftungen
Expand TabellenTabellen
Expand StücklisteStückliste
Expand ZeichennormenZeichennormen
Druckeinstellungen
Collapse ZeichnungenZeichnungen
Zeichnungen - Übersicht
Expand Zeichnungen - Erste SchritteZeichnungen - Erste Schritte
Expand Typen von ZeichnungsdokumentenTypen von Zeichnungsdokumenten
Expand StandardzeichenansichtenStandardzeichenansichten
Collapse Abgeleitete ZeichenansichtenAbgeleitete Zeichenansichten
Anzeigestatus der Zeichenansicht
Springen zu Eltern- oder Kind-Ansicht
Expand Projizierte AnsichtProjizierte Ansicht
Expand HilfsansichtHilfsansicht
Expand DetailansichtDetailansicht
Expand Modifizieren einer DetailansichtModifizieren einer Detailansicht
Expand BildausschnittBildausschnitt
Expand Schnittansichten in ZeichnungenSchnittansichten in Zeichnungen
Expand BruchkantenansichtBruchkantenansicht
Expand Alternativpositions-AnsichtAlternativpositions-Ansicht
PropertyManager Schema positionieren
Schnittbereich
Modifizieren von Schnittlinieneigenschaften
Schnittanzeigearten
Fehlerbehebung bei Schnittansichten
PropertyManager „Schnittansicht“ (Zeichnungen)
Neuzeichnen von OLE-Elementen in Zeichnungen
PropertyManager Mehrere Ansichten
PropertyManager „Ansicht in Skizze umwandeln“
Expand Ausrichten und Anzeigen von ZeichenansichtenAusrichten und Anzeigen von Zeichenansichten
DrawCompare
Leistungsbewertung
Drucken von Zeichnungen
Senden von E-Mails
Expand Titelblock-VerwaltungTitelblock-Verwaltung
Expand Bemaßungen in ZeichnungenBemaßungen in Zeichnungen
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand SLDXML-DatenaustauschSLDXML-Datenaustausch
Expand Importieren und ExportierenImportieren und Exportieren
Expand ModellanzeigeModellanzeige
Expand GussformkonstruktionGussformkonstruktion
Expand BewegungsstudienBewegungsstudien
Expand Teile und FeaturesTeile und Features
Expand LeitungsführungLeitungsführung
Expand BlechBlech
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand SkizzierenSkizzieren
Expand SOLIDWORKS MBDSOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand SOLIDWORKS SustainabilitySOLIDWORKS Sustainability
Expand ToleranzenToleranzen
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand SchweißkonstruktionenSchweißkonstruktionen
Expand Workgroup PDMWorkgroup PDM
Expand ProblembehebungProblembehebung
Glossar
Inhaltsverzeichnis ausblenden

Modifizieren von Schnittlinieneigenschaften

Sie können Änderungen an einer Schnittansicht oder einer winkligen Schnittansicht in einer Zeichnung vornehmen, indem Sie die Eigenschaften der Schnittlinie bearbeiten. Sie können diese Eigenschaften entweder vor, während oder nach der Erstellung der Schnittansicht einstellen.

Modifizieren einer Schnittlinie vor dem Erstellen der Ansicht

Modifizieren einer Schnittlinie vor dem Erstellen der Ansicht:

  1. Doppelklicken Sie auf eine Zeichenansicht, und skizzieren Sie eine Linie (oder mehrere Linie für eine winklige Schnittansicht) in der Ansicht.
    Durch Doppelklicken auf die Zeichenansicht stellen Sie sicher, dass die Linie oder die Linien zur Ansicht gehören.
  2. Wählen Sie die Linie oder die Linien aus, und klicken Sie auf Einfügen > Schnittlinie erstellen.
  3. Wählen Sie die Schnittlinie aus.
    Der PropertyManager Schnittansicht wird angezeigt.
  4. Nehmen Sie die entsprechenden Änderungen im PropertyManager vor.
  5. Führen Sie einen der folgenden Schritte aus:
    • Klicken Sie auf Schnittansicht tool_Section_View_Drawing.gif, und platzieren Sie die Ansicht.
    • Klicken Sie auf OK, um den PropertyManager zu schließen, ohne eine Ansicht zu erstellen.
    Sie können zu jeder Zeit die Schnittlinie auswählen und die Ansicht erstellen.

Modifizieren einer Schnittlinie während des Erstellens einer Schnittansicht

Modifizieren einer Schnittlinie während der Erstellung einer Schnittansicht:

Bearbeiten Sie die Schnittlinie im Grafikbereich oder im PropertyManager unter Schnittlinie.
Wenn Sie die Schnittlinie im Grafikbereich bearbeiten, müssen Sie u. U. auf der Standard-Symbolleiste auf Modellneuaufbau tool_Rebuild_Standard.gif oder auf Bearbeiten > Modellneuaufbau klicken, um die Zeichenansicht zu aktualisieren.

Modifizieren einer Schnittlinie nach dem Erstellen einer Schnittansicht

Modifizieren einer Schnittlinie nach der Erstellung einer Schnittansicht:

  1. Wählen Sie die Schnittlinie oder die Schnittansicht aus.
    Der PropertyManager Schnittansicht wird angezeigt.
  2. Nehmen Sie die notwendigen Änderungen im PropertyManager oder im Grafikbereich vor, und klicken Sie auf PM_OK.gif.
    Wenn Sie die Schnittlinie im Grafikbereich bearbeiten, müssen Sie u. U. auf Modellneuaufbau tool_Rebuild_Standard.gif (Standard-Symbolleiste) oder auf Bearbeiten > Modellneuaufbau klicken, um die Zeichenansicht zu aktualisieren.


Feedback zu diesem Thema geben

SOLIDWORKS ist dankbar für Ihr Feedback zur Präsentation, Genauigkeit und Vollständigkeit der Dokumentation. Verwenden Sie das nachstehende Formular, um Ihre Kommentare und Vorschläge zu diesem Thema direkt an unser Dokumentations-Team zu senden. Das Dokumentations-Team kann keine Fragen für den technischen Support beantworten. Klicken Sie hier für Informationen zum technischen Support.

* Erforderlich

 
*E-Mail:  
Betreff:   Feedback zu Hilfethemen
Seite:   Modifizieren von Schnittlinieneigenschaften
*Kommentar:  
*   Ich bestätige, dass ich die Datenschutzerklärung, unter der meine personenbezogenen Daten durch Dassault Systèmes verarbeitet werden, gelesen habe und akzeptiere.

Thema drucken

Wählen Sie aus, was gedruckt werden soll:



x

Sie verwenden einen Browser, der älter als Internet Explorer 7 ist. Für eine optimierte Anzeige sollten Sie Ihren Browser auf Internet Explorer 7 oder höher aktualisieren.

 Diese Meldung nicht mehr anzeigen
x

Web-Hilfe Inhaltsversion: SOLIDWORKS 2017 SP05

Um die Web-Hilfe in SOLIDWORKS zu deaktivieren und stattdessen die lokale Hilfe zu verwenden, klicken Sie auf Help > SOLIDWORKS Web-Hilfe verwenden.

Um Probleme mit der Oberfläche und der Suche der Web-Hilfe zu melden, wenden Sie sich an Ihren Support vor Ort. Um Feedback zu einzelnen Hilfethemen zu geben, verwenden Sie den Link “Feedback zu diesem Thema” auf der entsprechenden Themenseite.